Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Old Virus Definition File "Reminder" message

Created: 05 Mar 2013 • Updated: 06 Mar 2013 | 15 comments
This issue has been solved. See solution.

Hi,

Is there a way of increasing the time interval from repeated messages displaying. We set the threshold to be 5 days, however, once that is reached a prompt is displayed every minute until the the definitions are up-to-date - this is somewhat unacceptable, is there a way to change this?

Cheers,

Mike

EDIT: I'm using SEP 12.1.2

Operating Systems:

Comments 15 CommentsJump to latest comment

.Brian's picture

Yes, you can increase this in the AV policy to whatever you need

Login to SEPM

Go to your AV policy

Go to Miscellaneous tab

Notifications tab

Set "when definitions are outdated" to whatever you need

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

mthorpe's picture

That is set to 5 days - that part is working, it's the messgae repeating itself exactly 1 minute after clicking close until the definitions are out of date - far too frequent.

.Brian's picture

My fault. Misunderstanding on my part.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

 

Yes you can change that
 
Endpoint Protection client warning: "Old Virus Definition File"

 

http://www.symantec.com/business/support/index?pag...

To avoid seeing this message more than once on the client, on the pop-up notification window, clickDon't remind me again until after the next update, and then click Close

EDIT: Don't remind me again until after the next updateoption is only available on the client side pop up not in the SEPM

 
mthorpe's picture

Rafeeq,

There is no option for that in SEP 12.1 - I should have mentioned that in the original post.

Rafeeq's picture

Ah! thats not there :( 

Miscellaneous tab is available in Enterprise Edition only, it's not available in Small Business Edition.

From what Sandra wrote:

 

sandra.gSYMANTEC EMPLOYEEACCREDITEDCERTIFIED

Thanks. In SEP (12.1.2 enterprise version), I can confirm that a.) there is no way to define a period of X minutes/days before the next notification occurs, but b.) that the "Don't remind me again until after the next update" check box is still there in the client-side pop-up notification.

(I would think that this same checkbox is present in Small Business Edition, too, but I didn't get to check that directly.)

sandra

 

mthorpe's picture

We've got the Enterprise edition - the Miscellaneous tab is there, but there is no option within to set a duration as per the quote.

I disagree with sandra.g's "Don't remind me again until after the next update" checkbox statement - it is 100% not there any more, it's there in SEP11 but not in SEP12.1.2

 

Chetan Savade's picture

Hi,

I believe it's by design in SEP 12.1.2

You should check this thread.

https://www-secure.symantec.com/connect/forums/don...

 

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

mthorpe's picture

I've attached the screenshot of the error (with just a phone number removed) showing there is no option to not show this again.

AV Defs.jpg
Rafeeq's picture

Thanks for the screen shot...I never thought that option is gone. Let me check if there is any registry key we can use to turn that message off. 

W007's picture

Hello,

It's possible you can try this steps

To modify the virus definition policy's notification settings:

Note: This procedure does not apply to SEP 12.1 Small Business Edition.

  1. Log into the SEPM console and click the Policies tab.
  2. Under View Policies, click Antivirus and Antispyware Policies.
    For 12.1.x, look under Policies for Virus and Spyware Protection.
  3. In the Antivirus and Antispyware Policies pane, right-click the policy used by the affected clients and then choose Edit....
  4. Under Windows Settings, click Miscellaneous.
    You may need to look under Advanced Options.
  5. In the Miscellaneous pane, click the Notifications tab.
  6. Set the Days before a warning appears in Symantec Endpoint Protection value to the number of days calculated as "safe" for the affected clients.
  7. If you want to display a pop-up message on the client computer, check Display a notification message on the client computer. Click Message... to customize the message the users will see.
    You cannot specify a period of time during which SEP automatically suppresses the next follow-up notification.
  8. Click OK. This will save the changes to the policy.

http://www.symantec.com/docs/TECH150078

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

mthorpe's picture

The last part of step 7. is the issue here - seems an oversight that it's been removed - I've logged a call with Support as a reoccurance of 60 seconds is unacceptable.

Rafeeq's picture

Hello Mthrope..

an update from Beppe

 

BeppeSYMANTEC EMPLOYEEACCREDITED

Hello,

It has been found that the option "Don't remind me again until after the next update" is visible only if the logged user has admin priviledges and UAC is disabled.

 

SOLUTION
mthorpe's picture

Rafeeq,

Thank you for that.

My concern with that is allowing local admin rights and having no UAC will allow more damage to be done than having out of date definitions or no AV at all.

I appreciate that is the 'solution' from Symantec but it's certain not one we can or will implement.