Video Screencast Help

One computer with SEP 12 installation issues -

Created: 21 Jul 2011 | 5 comments

Chronologically:

I pushed SEP 12 out to the Windows XP 32 bit computer that had SAV 10 (Note that OS on E drive). Push fails.

Manually install successfully but next day SEP is no longer loaded. Services wont start with message that "Could not start the Symantec Management client service on local computer error:1067: The process terminated unexpectedly."

Uninstall from Add Remove programs successfully. Reboot.

Try push install again from manager console and this fails.

Tried to install manually but this fails with error message Error 2502: Called InstallFinalize when no install in progress.  Was only one second left with install at this point.

Try to install on top of this with error message Error 2343 file path not specified.

Try running cleanwipe again and reinstalling again and get same error from MSI package instead of .exe package.

Not sure where to turn with this one. Articles over the internet point to a .ini file problem or MSI package problem. Haven't really found anything substantial.

Comments 5 CommentsJump to latest comment

Rafeeq's picture

export a package after unchecking the single exe option

or isntall from CD1 /SEP folder what u have downloaded from the file connect

brianjay's picture

Thanks for the quick response Rafeeq.

I've already tried unchecking the single.exe and ran it as a msi instead. Same deal.

Don't know how running installer off SEP folder on CD1 is going to be any different than what I've already tried. This user is fairly high up on the totem pole and I've hijacked his comptuer for 3 hours already today. Need to come at this with a highly probable solution.

Rafeeq's picture

lets try unmanaged from CD1 for last time.

if it fails post the %temp%

sep_inst.log file plz

brianjay's picture

User is trying to push a project out. Will reconvene with this tomorrow. Have install SAV 10 back on computer for now. Thanks again for quick response.

brianjay's picture

Tried to do an unmanaged install and same errors happened.

 

I've attached the log. Please help

AttachmentSize
SEP_INST.txt 2.44 MB