Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

one of the tape drive is not detecting in netbackup

Created: 01 Nov 2012 • Updated: 14 Nov 2012 | 9 comments
This issue has been solved. See solution.

Hi

I run netbackup 6.5.6 version windows 2003.

One of my media server have 4 tape drives among that one drive is not detecting on the netbackup. I have deleted the drive from "Drives" because is showing a missing path. I tried to recreate but unable to do that only 3 drives i can able to see.

 

i can see 4 drives in the OS level. i tried to configure it via "configure Storage Devices" there also it is showing only 3 drives.

 

How can i get the drive back?

i ran tpautoconf -t only 3 tape drives i can see.

E:\Program Files\Veritas\Volmgr\bin>tpautoconf -t
TPAC60 HP      Ultrium 3-SCSI  M66S HU10808G01 2 0 1 0 Tape3 - -
TPAC60 HP      Ultrium 3-SCSI  L29S HU10707A27 3 0 0 0 Tape0 - -
TPAC60 HP      Ultrium 3-SCSI  M63S HU10809UGY 3 0 1 0 Tape1 - -
 

I ran scan command but there is no update for missing tapedrive.

Please let me know how to proceed further.

 

 

Comments 9 CommentsJump to latest comment

Nicolai's picture

I think you will need to reboot the server. SCSI issues usually do. Let us know if that did not help.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

revaroo's picture

1st thing, NetBackup 6.5.6 is out of support since 3rd Oct 2012.

As for drives showing in device monitor but not in scan, I suggest ensuring the drivers are upto date on your tape drives and hba card also reboot as Nicolai mentions is a good idea - have you tried this first?

SOLUTION
Marianne's picture

Have you deleted all devices from Windows Device Manager and then did a rescan? 

This is the only way to know for sure that OS is seeing all devices. Check drivers for each of the tape drives.

Fact is - NBU does not have its own device management mechanism - it relies 100% on the OS for access to devices.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

sabby's picture

Marianne,

Just for info, what is the latest driver version for a tape drive that should be used or does it depends on OS and NBU version? 

 

Regards,

Sahil Bhatia

 

Marianne's picture

Have a look at latest HCL under this topic: Tape Drives

e.g.

 

5. For 32-bit Windows systems, Symantec tests and recommends the use of the Symantec tape drivers with tape drives released prior to 2007.
For newer drives, use the manufacturer's 32-bit tape driver. .... 
6. For 64-bit Windows systems, the manufacturer's most recent tape driver should be used.....
7. For Solaris 10, Symantec recommends running Update 6 (137137-09 for SPARC, 137138-09 for x64) or later.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mph999's picture

one of the tape drive is not detecting in netbakup

Edited for accuracy ...

one of the tape drives is not being seen correctly by the operating system, therefore netbackup has no chance ...

M

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
shinnet's picture

I have updated Driver software of that drive and after that it was visible to Netbackup. I have configured the drive and it is working fine now.

 

Thanks for everyones help

revaroo's picture

Thanks for marking your own post as solution when I posted this as a possible solution on the 1st November.

mph999's picture

Hi shinnet

Perhaps you would be generous enough to move the solution to revaroo.
The way the forum should work is that you mark the person who was most helpful, or provided the answer first as the solution, unless we were alll miles out...

Regards,

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805