Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

One-time backup does not appear as an option to Restore

Created: 09 Sep 2013 | 5 comments

I did a one-time back of 6 database of our Exchange server, after backup was completed, none of the databases have a restore date when this one-time backup was successfull. Backups were done via USB external drives, I can catalog and verify with no errors. Not sure why I do not get a Restore option to the date I did my one-time backup. Has anyone experienced this before or have a solution?.

Thanks

Operating Systems:

Comments 5 CommentsJump to latest comment

Kunal.Mudliyar's picture

Are you checking in the restore option in the storage tab?

Please navigate to the Backup and Restore tab , find the Exchange server and hit the restore button.

Technical Support

Symantec

Tazmir's picture

Yes doing it from Restore option in "Backup and Restore" tab; I do not see the date when I created the one-time backup as an option to Restore, do I need to be somewhere else to get that option?.

Tazmir's picture

Since we do not have a lot of space on the Drive where we backup our Exchange, in order to keep older backups, I am trying to do a one-time backup to the USB drive. I did that at the end of this July and very early Aug., both these dates do not show up as a restore option, this one-time backup was configured to be retained for a year, our regular backups are retained for only two weeks. I do not see any option to restore beyond our regular two weeks.

Kunal.Mudliyar's picture

Thats the place from where you can restore.

It could be possible that you have not selected a proper date range in the restore job.

Once you go under the restore job selection there is a "from" and a "to" date, make sure this is correctly selected.

Are you able to see the dates in the Storage tab under the USB drive in which your backup was done?

You have to check the backup sets option from the storage tab.

Technical Support

Symantec

Tazmir's picture

after selecting the right dates, under the date when I did the one-time backup, I get "Query Failed" for all databases that I did the one-time backup for. I am able to see the dates when backup was completed in the Storage tab under the USB drive under backupsets option not sure why I am getting "Query Failed" when I try to restore.