Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

only "offsite" volume pool is allowed in configuring Disk Staging and Final destination?

Created: 03 Jul 2013 • Updated: 03 Jul 2013 | 7 comments
This issue has been solved. See solution.

If change it to any one of different volume pools, it would not take effect, "offsite" pool would be still there, even after I clicked OK buttom. Is it the way supposed to be that I have to use "offsite" pool?  It really bothers, hope someone here can help me out. thanks in advance!

 

volume pool.png

Operating Systems:
Discussion Filed Under:

Comments 7 CommentsJump to latest comment

RamNagalla's picture

there is noting  like  only Offsite pool should be used..  you can use any of the Volume Pool.

plese refresh the sceen once and check how it lookis like..

if you still seeing that use command line to chage and see the storage unit attributes.

bpstulist <stuname> -L

 

 

<<EIDT>>

i just find, you have selected mutilple copies option.. so you need to change Volume pool in "configure" just beside the mutiple copies.

Nicolai's picture

The setting is proberly "invalid" but the gui allow the drop down to appear.

I agree with Nagalla, the volume pools are configured in the settings under  "Configure" 

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SOLUTION
nbmagic's picture

yes, you guys are right. the pool should be configured under "Configure", not under "final destination volume pool" where is determined by "Configure".

Thank you!

 

Marianne's picture

Please remember to mark Nagalla's post as Solution.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

nbmagic's picture

I did not notice such "mark" before.

I wish I could mark two post as a solution, but for this one, I made Nicolai's post as the key point.

Nicolai's picture

For new threads you can request "Request split solution".

There was a change made to connect not longe time ago that enabled that function.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.