Video Screencast Help

Opcenter Monitor wrong drive status

Created: 11 Dec 2013 • Updated: 05 Feb 2014 | 3 comments
animalman's picture
This issue has been solved. See solution.

I face issue about opcenter drive status monitor is wrong. In NBU device monitor all drive status is TLD (Up) but in opscenter drive status is mix.

I test disable collection then enable data collection but it still show status is mix. I test delete all drive on NBU then re-collect data on opscenter but drive status still show mix.

I need to know how to update or clear status of drive on opscenter

Note :

NBU Master Server version is 7.5.0.6 (Solaris 10)

Opscenter Server version is 7.5.0.6 (Window 2008) 

Operating Systems:

Comments 3 CommentsJump to latest comment

Dave High's picture

When drives say "mixed" it means that the drives are shared and one of the Media Servers shows that they are down. It is is possible that a media server was decomissioned improperly and had down drives and the Master is still showing them as down. I believe there is a command you can run on the Master to show this but I would need to find it since it has been a long time since I did NBU command line things. But please reply and let me know if you use Shared Storage Option (SSO) and/or have more than one Media server.

Thanks,

dave

animalman's picture

I test delete all drive of all media server and master server then verify status drive on opscenter but it still have some drive show on opscenter (In NBU don't have these drive)

So I don't know why opcenter still found drive but NBU don't have any drive.

Dave High's picture

You may have corruption in your OC database. Please open a support case. This is not normal behavior and needs to be cleaned up.

SOLUTION