Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Open Ports with Endpoint Protection

Created: 08 Apr 2010 | 6 comments

Hi there,

I would like to know how to open ports on a client with Endpoint Protection...
Under "Network Threat Protection"'s Option Menu, the "Change Settings" isn't clickable.

I would like to open ports on this specific machine, how can this be done?

Thanks,
Syekiya

Comments 6 CommentsJump to latest comment

Thomas K's picture

Is this a managed or unmanaged client? If managed and the system is is in "Server Control" you cannot modify the firewall. Only if the client is in "Client Control" do you have the option to modify the firewall. See your system admin to make these changes.

thomas_m's picture

You can open ports by adding a rule in the firewall policy in the SEPM

 

Title: 'How to add a rule using the"Add Firewall Rule Wizard"'
Document ID: 2008060208101648
> Web URL: http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008060208101648?Open&seg=ent

Symantec Technical Support Engineer, SEP, SAV for Linux<

DC Symantec's picture

I have Endpoint Protection and would like to ensure that ports 137 and 138 are opened. I went to 'Firewall' -> 'edit the policy' -> 'rules', created a rule (local / remote -> 137,138), ok-ed it, and assign the firewall, log off and on but whenever I use the 'netstat - an' command at the dos prompt I cannot see the ports. In fact, any ports that I try to open and view the 'netstat -an' command after I do not see any changes. Can anyone say if the ports are actually opened and how do I check (if they are opened). If they are not opened can you say how to open them?

Vikram Kumar-SAV to SEP's picture

Do a Start - run \\Remote computer name

then do a netstat because that is when you are using File Sharing...The are file and print sharing ports.

If you are able to access C$ of a remote computer that means these ports are open on that computer vice-versa

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

DC Symantec's picture

Hey  Vikram, I'm able to browse client and server fine (did not try directly for C$). I have no known problems with the communication - only when I try to perform a specific task with a program I get a prompt asking me to enter credential for Pervasive.SQL and the support staff for that program said maybe (not sure) I don't have ports 137, 138 open but I believe they are open, just need to see them to prove. When I run 'netstat -an' I see UDP 137,138, TCP 135, 139 open but no TCP 137,138. Any other help with this would be great.

Vikram Kumar-SAV to SEP's picture

These ports are for FIle and Print Sharing to remove that prompt for windows XP..
Go to Folder Option--View--On the bottom..UN-check
Use Simple File Sharing

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.