Video Screencast Help

Operating system missing

Created: 11 Sep 2013 | 3 comments

Hi folks,

I have searched the Forum for a solution to my problem but have been unable to come up with a clear answer.

I had an issue with a users laptop where the PGP login screen would not load. I connected the users harddrive to another computer running PGP where it showed a D: drive and an E:drive but could not open either drive.

I then ran the command 

c:\program files (x86)\pgp corporation\pgp desktop\pgpwde ---recover --disk 1 -p "password"

This completed successfully I was prompted for the user's passphrase and the drive became (SERVICE) E: which was accessible but the (local disk) D: is still not accessible.

I put the disk back in the laptop and attemmpted to boot. The PGP login screen loaded successfully but follwoing this screen I get an error of 'Operating system missing'

Please help!

 

Do I still need to decrypt the (local disk) D: ? How is ths done?

I am not booting in UEFI mode

thanks in advance

Ciaran

Operating Systems:

Comments 3 CommentsJump to latest comment

Alex_CST's picture

In your attempts to fix the issue, have you tried fixing the windows MBR?  If so, you need to run the /fixmbr command from the commandline as you need to use the PGP MBR or it wont work

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

ciaranm's picture

Sorry I am new to PGP so forgive me if my questions are noobish

can you suggest how I might get to a command line as following the PGP login the very next message is 'operating system missing'? This comes up immediately.

Also how to get it to use or repair the PGP MBR?

 

_Adam_'s picture

If the drive has been succesfully decrypted and you can access  (SERVICE) E: it can be that it is still insumented by the PGP bootguard. As mention by Alex try to slave the drive to another machine with PGP installed and run the following command:

 

pgpwde --disk X --fixmbr --passphrase <passphrase>

 

For your note please:   

http://www.symantec.com/docs/TECH149631

Troubleshooting: Drive Encryption Recovery
http://www.symantec.com/docs/TECH149345

Unable to boot after encryption of drive Operating System missing
http://www.symantec.com/docs/TECH185995

Let us know your feedback or mark post as solutions if this solved your problem.

 

 

 

 

if/when you consider your issue is resolved, please click "Mark As Solution" on a response