Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Ops-center throwing error after installation

Created: 27 Nov 2012 | 5 comments

Hi Folk,

My requirement is need to genrate every week importent backup status report to my mail group.I went through ops-center document and seems ops-center server installation is enough.I dint installed ops-center agent and have installed only ops-center server on my master server.

My master server is running with 7.5.0.1 on solaris server.I have installed ops-center 7.5 on my master server.I didnt receive any error while doing installation.

After installation,i went to explore and types http://servernae/opscenter..Page is loading after thats user name & password & domain name is asking...I can able to give user name & password but donmin name is not displaying.

While loading explore i could see below error message aswel/...

Error occurred while connecting to the OpsCenter Server.Please ensure that the server is running. 

I have did below after this error message but seems issue is not fixed.Please help to fix this issue.

#/Netbackup/OpsCenter/SYMCOpsCenterGUI/bin/goodies/configurePorts.sh -status

Current Http Port: 80
Current Https Port: 443
Current Shutdown Port: 8105
#
 
Status of teh ops center :-
 
#/Netbackup/OpsCenter/SYMCOpsCenterServer/bin/opsadmin.sh monitor
AT service is up
PBX service is up
Symantec OpsCenter Database Server Service is up
Symantec OpsCenter Server Service is up
Symantec OpsCenter WebServer Service is up
 
 
Stoping opscenter servcies :-
 
#/Netbackup/OpsCenter/SYMCOpsCenterServer/bin/opsadmin.sh stop
Stopping Symantec OpsCenter Services
 
Stopping Symantec OpsCenter WebServer Service
Stopping Symantec OpsCenter Server Service
Stopping Symantec OpsCenter Server (15) ...
Stopping Symantec OpsCenter Database Server Service
SQL Anywhere Stop Server Utility Version 11.0.1.2632
#/Netbackup/OpsCenter/SYMCOpsCenterServer/bin/opsadmin.sh start
 

Comments 5 CommentsJump to latest comment

Khajan's picture

How big is your Master server catalog? Have you installed all three components of opsCenter I.e sever, view builder, agent?

susindran.suruli's picture

Hi Khajan,

I have installed opcenter server alone...i didn't installed view builder & agent...Let us know we have to install view builder & agent for taking report of backup status?

I think we can't install view builder in solaris box right?

I am installing in master server for testing purpose..Thats test master server,

Thanks,

SUsi.S

susindran.suruli's picture

Hi Folks,

Any idea about my issue?Once tested in my test.I am plan to implement is prod with remote ops-server setup..In production i will not use master or media server.

Thanks,

Susi.S

Mark_Solutions's picture

You dont need viewbuilder or the agent so dont worry about those

I had a very similar issue on a Solaris server and due to lack of time gave up and installed it on a Windows Server in the end

This can be a FQDN thing - make sure the Master Server has its own name in its hosts file against its short and FQDN and then try re-starting the services again

Take a look in the /opt/VRTSat/bin/vxatd.log and see if you have anything like in this tech note: http://www.symantec.com/docs/TECH147534

Lots here but any of them can be a cause

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

susindran.suruli's picture

Thanks Mark for your info..I have tried all option seems still have issue...Raised case with symantec and lets see solution from them..

Thanks,

Susi.S