Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

OpsCenter 7.5 Server Installation Issues on W2K8R2 - Error 1719 - Windows Installer Service

Created: 03 Apr 2013 • Updated: 03 Apr 2013 | 4 comments
SYMAJ's picture
This issue has been solved. See solution.

I am trying to install OpsCenter 7.5 Server, followed by the 7505 update, onto a W2K8R2 SP1 server.  I have done this many times before, however I have not previously come accross this error.

I am running the BROWSER.EXE as administrator, which launches me into the install GUI screens.  I select Installation, and then OpsCenter Server, complete the first few screens, select CUSTOM INSTALL and change my install locations to the D drive of the server.  After selecting install I immediately get a pop-up box saying Error 1719 - The Windows Installer service could not be accessed etc. etc.  As this is a single Master Server / Media Server installtion I am installing the OpsCenter onto the Master Server - however I have also tried on another W2K8R2 server and I get the same results.

I have trawled the various posts around this error, and checked that the Windows Installer Service is running, re-registered the msiexec dll (both system32 and syswow64) but to no avail.  I have successfully installed Netbackup 7.5 and the 7505 update on this same server - no problems.

Any advice / suggestions ?  Is this around a 32bit/64bit issue, and related to the syswow64 ?  I am however confused as to why NBU iteslef installed with no issues but OpsCenter is not installing.

Thanks,

AJ.

Operating Systems:

Comments 4 CommentsJump to latest comment

inn_kam's picture

Hi Symaj

Kindly check if you are installing 32 bit or 64 bit?

Have you followed all steps. its excellent post

https://www-secure.symantec.com/connect/blogs/opscenter-installation-and-troubleshooting-tutorial-how

(Donot forget to Mark it As solution if it helps)

 
inn_kam's picture

 in the NetBackup console (NOT the OpsCenter GUI), go to "Host properties", right-click on your master server and choose Properties. In the window that opens up click on Client attributes and verify that the OpsCenter Windows host is in the list of clients for the maste

Brian.Wing's picture

Tried the solution in TECH 189967 and it still errors.  Any other fixes for this?

--Brian