Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

OpsCenter all users deleted

Created: 22 Mar 2013 | 4 comments

During a demonstration of OpsCenter v.7.1.0.4, we deleted a regular user account

  Settings > Users > select one > Delete

and ALL users were deleted including admin.

We ended up removing & reinstalling OpsCenter but I'm wondering if there isn't a better way?

Operating Systems:

Comments 4 CommentsJump to latest comment

tom_sprouse's picture

WR, 

I have not seen selecting 1 user, and clicking delete, would remove all users.

Were you logged in with the admin account? 

Were you able to log out and back in with the admin account?

What browser were you using at the time? (Yes, this could make a difference)

If the accounts were truely removed, where you were not able to log back in, including the admin account. 

The easiest solution would be to reinstall.

I would be interested if you are able to reproduce this issue... perhaps in a VM or lab setting.

With a VM your take snapshot, prior to deleting a user.

--Tom

Note: If this post provides you with a solution don't forget to mark the discussion as solved...

Will Restore's picture

Yes, logged in with admin account

logged out and could not log back in,

Domain drop-down was empty -- no more "OpsCenterUsers(vx)"

Internet Explorer browser, version 8 I believe

will see if we can duplicate the problem

Will Restore -- where there is a Will there is a way

tom_sprouse's picture

WR,

If is does happen again, shutdown OpsCenter, and restart PBX and Symantec Authentication Services... 

Then start OpsCenter again.

The Database could have lost some sort of connection to VxAT.

This would explain the domain unavailable in the drop down on the login page.

--Tom

Note: If this post provides you with a solution don't forget to mark the discussion as solved...

SAN's picture

Hi,

Got exactly the same problem with v.7.1.0.6, and with same symptoms.

I'm currently reinstalling everything...more quicker than waiting for a solution for this strange behavior.

--SAN