Video Screencast Help

opscenter displaying client as a dash "-"

Created: 07 Jul 2013 | 7 comments

hi

we use opscenter as our primary reporting tool for backups

i have a problem where the report is displaying a client as a dash as in -

the client name is correct within netbackup itself 

i have had a look in the opcenter setting to see if it has a alias so i could use the object merger but i cannot find any records in the alias or object merger that is just a dash

the client with the error has never been known as anything else so its not like the system is using an old name for it

i have restarted opscenter multiple times and done some searching online with no luck

 

we are running server 2008 r2 with opscenter 7.5.0.5

thanks

 

Daryl 

Operating Systems:

Comments 7 CommentsJump to latest comment

Daryl Gawn's picture

a custom;  report as follows:

category : backup/recovery

tabular

timeframe - last 24hours

with a few collums like client name, jobsize, policy name, schedule, start and end time and status

 

if i select to filter it just on a specific client and in the drop box it shows all the clients you can select and that has the same problem, cant find the actual client name only a dash -

RonCaplinger's picture

Daryl,

Are you filtering for Job Type?  Some jobs, like Image Cleanup and Tape drive Clean, do not execute on a client, hence no name.

Otherwise, I have the same OS/OpsCenter version you listed and I can't find the same problem in my system.

Daryl Gawn's picture

hi Ron

thanks for your reply

no im not filtering for job type, the report contains all clients that are backed up within the last 24 hours and every one client displays correctly apart from one

I have another customer with the same version of os and ops/center too and it works fine. Im thinking I may need to find a database admin that could look directly at the database or log a support ticket with Symantec

Thanks

Daryl

tom_sprouse's picture

Daryl,

 

If you have analytics, try these custom SQL queries to confirm client names on the jobs... 

1) SELECT * FROM domain_job WHERE clientName IS NULL

2) SELECT * FROM domain_job WHERE clientName = '-'

You can also run these again the domain_jobarchive table and see if anything hits...

Provide job information if possible... 

--Tom

 

Note: If this post provides you with a solution don't forget to mark the discussion as solved...

 

Daryl Gawn's picture

hi Tom

 

i just ran those queries and they return "the report did not return any data"

if i put a valid client name in eg LECT * FROM domain_job WHERE clientName = 'windowsclientname'

it returns results
 

sorry what job information did you want?

tom_sprouse's picture

Daryl,

I just wanted to ensure there were no jobs showing the client as a dash... 

This now appears to be a GUI related issue... perhaps a filter or column is causing the issue.

Upgrade to 7.5.0.6 if you can...

--Tom

 

Note: If this post provides you with a solution don't forget to mark the discussion as solved...