Video Screencast Help

Opt-Dedup job fails with error "Final error: 0xe00084ec - A backup storage read/write error has occurred."

Created: 18 Jul 2013 | 5 comments

Hi,

I'm having exactly the same error, but in Backup Exec 2012 (BE3600 Appliance to be exact). 

I found the following article related to BE2010R3: http://www.symantec.com/docs/TECH201469. It just stated that it was a known issue.

Anyone has experience this? Anyone know if Symantec has resolved this in BE2012?

 

Thanks.

Joseph

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

I think you should log a support case with Symantec for them to take a look at this problem.

mustansir's picture

Hello Joseph

U said its appliance so is that you r backing up data to deduplication folder first and than trying to duplicate that data to disk or tape... If that is d case than try running backup directly to tape or disk in order to isolate the issue...if its d other way around make sure tape does not have any read write errors let it be soft or hard errors...

CraigV's picture

...this is an appliance and backs up to the dedupe store first. You can THEN duplicate to disk or tape, but not use disk or tape as the primary backup location...if you have documentation stating otherwise, please supply.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Joseph Lai's picture

Hi, thanks for the reply. In this case I'm running Optimized-Dedeup from one appliance's dedup store to another appliance's dedup store. Most jobs are ok but some failed with the above error. And once that one (duplicate) job fails, the remaining jobs that follows will also fail. I need to restart the BE services on both appliances to get it work again. But the same job re-run will finish successfully. 

So in short, the duplicate job will success at the end but I need to restart the BE services everyday!! I found a couple KB saying this is a known issue. Anyway I just open a case w/ Symantec Support to confirm this.

Re: CraigV - the appliance does not enforce the primary backup location must be the dedup store. I've run jobs that directly backup to tape and successful.