Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Option to delete an old backup destination is greyed out (SSR 2011)

Created: 26 Apr 2013 • Updated: 30 Apr 2013 | 7 comments
zcd's picture

This post concerns Symantec System Recovery 2011, using the stock, built-in GUI (i.e., not the Management Console).  I'm trying to delete a drive as a backup destination, as the drive is no longer available.  When I go to Tools|Manage Backup Destintation|Tasks, the Delete option is grayed out for the drive I'm trying to delete as a backup destination.

Thanks.

Operating Systems:

Comments 7 CommentsJump to latest comment

Markus Koestler's picture

Have you first deleted all backups listed on this drive ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

zcd's picture

Markus, thanks for the reply.  There are no backups listed for the drive I'm trying to delete.  The drive was previously used as an off-site copy.  I can't remember the history of how/when the backups asociated with the drive were deleted.  In any case, there are no backups listed for the drive.

Also, just fyi - as I said in my first post, the drive is no longer available.  That is, the piece of hardware is no longer available to attach.

Thanks.

Markus Koestler's picture

Is this set as a default backup location in the options ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

zcd's picture

Markus, thanks again.  However, the backup destination name has now been "re-purposed" since assigning it to another external drive.  Thus, the issue is now moot!  And we can mark this thread closed, albeit unsolved. . .

zcd's picture

One more thing.  I did stumble on this post, which may have been able to "solve" my problem, although it looks like it would have created yet another by wiping out ALL backup destinations.  Anyway, fwiw to others who may read this thread:  http://www.symantec.com/business/support/index?page=content&id=TECH67818

Markus Koestler's picture

So then please mark your post as solution.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

zcd's picture

Well, I'm back.  I'm encountering this issue again, and was unwilling to risk wiping out all my backups by trying the "solution" I alluded to in my April 30 post.

Addressing Markus Koestler's questions in earlier posts:  All backup jobs have been deleted.  (View menu|Advanced|Backup Jobs tab)  The drive I'm trying to delete is not set as the Default backup destination.  (Tasks menu|Options|Settings|General).

Thanks.