Video Screencast Help

Optiplex 790 WinPE issues

Created: 14 Mar 2013 | 5 comments

I know this has been talked about extensively but I still cannot get this to work.  We have new Optiplex 790's and I need to Ghostcast an image.  I have followed all the instructions regarding adding the Intel 82579LM NIC drivers and the Pre-OS Rapid Storage drivers to the WinPE editor.  I AM using the Vista 32 bit drivers, also.  I have imported them and yes, I have clicked the check box.  I then format to a USB key.

Whenever I boot from the USB it starts loading the initial windows files and then BSOD's every time.  Weather I configure SATA as ATA or AHCI....  

The BSOD is BAD_POOL_HEADER.  0x00000019

Please help....Thanks!

Operating Systems:

Comments 5 CommentsJump to latest comment

EdT's picture

Can you create a boot image without any drivers added, as this looks like it may be a more fundamental WinPE error than just a driver issue.  Does this machine have a UEFI bios and if so, can you try turning off the UEFI features as Ghost does not run with UEFI bioses.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

fehl's picture


Thanks for your reply.  I checked BIOS and the only option pertaining to UEFI is under General-->Boot Sequence-->Boot List Option:  Legacy or UEFI.  Legacy (default) has been, and is checked with still no luck.


fehl's picture

Wow, to answer your question....I actually cannot get WinPE to load on any machine...even an old 755 with basic drivers.  Do I need to re-install the Suite?

FYI - I just took this position and am trying to get Ghost up and running.  Apparently the guy before me ran all of this so I'm kind of trying to figure out what is wrong here.

Ghost version is

EdT's picture

It certainly looks like you have a problem with your WinPE boot image, as it should be possible to boot WinPE on pretty much any machine as it runs from a RAMDISK - even if you can't subsequently access any devices. If it won't boot in the first place, then something has to be wrong.

You could certainly try reinstalling the Suite - perhaps on a virtual machine for test purposes and to see whether you can get the basic WinPE boot working. If you want to experiment with WinPE outside the Ghost suite, you can build your own boot devices using this article:

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

fehl's picture

Reinstalling the Suite seems to have fixed the problem.  Thanks for the help!