Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Oracle agent failure with Backup Exec 2012

Created: 01 May 2013 • Updated: 03 May 2013 | 2 comments
This issue has been solved. See solution.

Hi,

I am running Backup Exec 2012 ver. 14.0 Rev. 1798 on a Windows Server 2003 R2 SP2.  The oracle backup agent utility is also installed.  The oracle database version is 9.2.0.8.0.  The server is a member of a domain.  Oracle and Backup Exec are installed on the same server.  A backup completes successfully if I backup only files.  I receive the following error when I try to backup the oracle database.  "This server name is not in Backup Exec server's authentication list.  Enter ther servers fully qualified domain name and login account into the Backup Exec server's authentication list."  I believe I have the FQDN in the correct place.  I have tried many suggestions found the discussions.  Is a domain admin login required for the oracle database backup?  Although it is not needed for a file backup.  Suggestions are appreciated.

Rick

Operating Systems:

Comments 2 CommentsJump to latest comment

lmosla's picture

Hi Rickwa,

Check this article out and see if there is anything missing. http://www.symantec.com/business/support/index?page=content&id=HOWTO73887

Also, make sure Backup exec is currently patched with the agent pushed out to the remote server.

SOLUTION
Rickwa's picture

Hi Imosla,

Thank you for your suggestions.  My problem has been resolved.  The FQDN of the server was not typed exactly the same in the Backup Exec settings and the agent settings.  After they matched, a job completed successfully.