Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Oracle DB Backups Failing - There is already a backup file with the same name in the Backup Exec catalog

Created: 23 May 2013 • Updated: 25 Jul 2013 | 1 comment
Hi Team
 
I problem with backups for a client. They have Windows Server 2003 machine that holds an Oracle database, this is backed up by a Windows Server 2008 box that runs Backup Exec 12.5.
 
Lately we've been finding that the backups have been failing, giving the following error - 
The job failed with the following error: The backup file could not be backed up because there is already a backup file with the same name in the Backup Exec catalog.
 
Job ended: Monday, May 20, 2013 at 10:10:33 AM
Completed status: Failed
Final error: 0xe0001016 - The backup file could not be backed up because there is already a backup file with the same name in the Backup Exec catalog.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-4118
 
 
Initially the Oracle backup was included in the daily backup which backs up a few servers with various bits of data but when the jobs started failing I removed it from the main backup and created a separate job, it was running fine for a while and now it's failing again. The error message has always been the same. 
 
I've checked the error message on the Symantec website and it gives a few suggestions, but it's not working. I've noticed that the job fails when it gets to the verify stage, for instance I was watching it just now, it was verifying fine then it hit 35,015,098,368 bytes, and sat there for a couple of minutes then the job failed quoting the above error.
 
 
Things I've tried:
  • I've recreated the job again, still no luck.
  • I've removed the database and authentication details from the remote backup agent and put the details in again
  • I've restarted the 2008 backup server and restarted the Backup Exec Remote Agent for Windows service on the Oracle Server
  • I checked with the company that maintains their firewall and they assure me that port 5633 isn't being blocked at all
 
Operating Systems:

Comments 1 CommentJump to latest comment

MusSeth's picture

Hello Drowe85

please check the following technote

http://www.symantec.com/docs/TECH59632

http://www.symantec.com/docs/TECH77641



make sure your backup exec is updated with latest hotfixes and patches

what is oracle database version ???