Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Oracle pop up getting in my way.

Created: 11 May 2013 | 7 comments

Evening,

I am new to the IT scene and i have come across the issue of the company I work for got 2 new computers with windows 8 pro. They typically have been running XP pro. I am trying to get symantec endpoint protection on the computers but everytime I go to fileconnect with my serial number to download the clients I need, all I get are pop ups from Java Oracle. I tried downloading the Java its requesting, but I still can not get past this pop up to download my clients. Need some help. Thanks.

Operating Systems:
Discussion Filed Under:

Comments 7 CommentsJump to latest comment

.Brian's picture

Can you post a screenshot of the message? This usually only needs to be clicked once to proceed.

You can download and install latest java version from here:

http://java.com/en/download/index.jsp

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

WCDave's picture

I am having the same problem.  Running Win XP SP3, just purchased licenses of protection suite small business edition and looking to download install media.  Serial number is accepted on fileconnect and I get to a list of files to download.  I select the first one (Getting started guide, but the same result regardless of which file selected).  Next I click download selected files and a window opens bringing up http://www.oracle.com/technetwork/java/index.html.  No further prompts or instructions, and I cannot get any further that this.  Same result also when trying to download from a Windows Server 2003 box.  In both cases, I was using Firefox.

Please reply.

Thanks,

SebastianZ's picture

Are you accessing the page from IE? - try it this way. The new download agent on the fileconnect page requires java.

rahdfgroup's picture

I had same issue when trying to download on MAC with firefox.   Didn't see any way to get rid of Oracle window and get file.  Finally noticed little > option next to what I wanted to download.  By clicking that, it expanded and I could get via https: bypassing the big "Download files" buttons on screen that seem to require java plugin (odd that a security product would require you to use a java plugin, btw)

erikalui's picture

It's a problem with Java as when any when I need to download anything, the pop up appears and even though java is already installed on my machine, it says to download it again.

t_dasilva's picture

i think i got it, well at least on my machines: install the latest 32-bit JRE. the browser will open automatically and redirect itself to the Java website. there you'll have to go to that "Check Java versions" or smth button, it will run and ask to install some plugin and once that's done you'll get the OK message that Java is up to date.

after that i was able to make the downloads on Symantec File Connect without a hitch.

t_dasilva's picture

Had the same problem yesterday on one server, while trying to download Backup Exec 2012. Updated java with the JRE 1.7.40 (x64) on IE 9 and then I was able to proceeed with the download without a hitch. As of this morning (GMT), i have already tried on 3 differente servers, ran the same JRE update and keep getting the same annoying Oracle popup on a window that cannot be resized.

Issue also occurred while trying to download on my workstation (Win 7 x64) using Chrome, after said update all went fine.

All servers run Win2008 R2 x64 and all have the same configuration. Might this be a case of necessary windows updates on IE itself?