Video Screencast Help

Oracle restore

Created: 30 Aug 2012 • Updated: 05 Oct 2012 | 1 comment
This issue has been solved. See solution.

New to BE 2012. I have been testing backup and restores. Everything works fine for regular data restores. I am having an issue while testing backup and restores for Oracle . I do a full backup of the Oracle DB and the job completes with no errors. I then have the DBA make a change to the DB. I run a restore job on the DB and it completes with no errors. However, the changes that were made by the DBA are still there. Has anyone seen this issue before? Any recommendations would be greatly apprecaited.  Thanks in advance.

Comments 1 CommentJump to latest comment

Backup_Exec's picture


Need to get few things cleared as you have not mention about those,

1 Have you taken backup using the archive logs or only taken the backups of the datafiles

if you have not taken the backup of archive logs please take them ,once the full backup is completed

using archive logs

2 Then ask your dba to make some changes in database

then during the restore job you can try with point in time restore

for eg in the restore selection list

You would find the control file and date and time would be mentioned on the control file

for eg if the time is 3:35pm

then in point in time change it to 3:32 pm

and run the restore job and see how it goes

if u still face the same problem you can try with dba intiated restore too and see if that works

Please check link below which describes about point time in restore

Hope that helps



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.