Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Oracle Solaris 11.1 Certification on VCS 6.0PR1

Created: 08 Nov 2012 • Updated: 19 Nov 2012 | 1 comment
This issue has been solved. See solution.

Does anybody know how SYMANTEC certify VERITAS CLUSTER SERVER (VCS) on Oracle Solaris 11.

Oracle have now released Oracle Solaris 11.1, which includes all the SRU fixes plus some new features.

So, if we update our system using Oracle Solaris latest repository we will be on Oracle Solaris 11.1 but according to a SYMANTEC SORT you need to be on Oracle Solaris 11 SRU1 of later...

BUT...

Is Oracle Solaris 11.1 supported/certified because someone told me it is NOT (SYMANTEC Pre-Sales Consultant).

Does that now mean we are stuck on SRU12.4 until SYMANTEC certify Oracle Solaris 11.1. Sounds like a complete nightmare if we need to be on the latest security patches for PCI-DSS etc...

Any input into this would be great as this has huge implications on our patching policy...

We can't wait until quarter 2013 for Oracle Solaris 11.1 certification

Many Thanks,

Comments 1 CommentJump to latest comment

Venkata Reddy Chappavarapu's picture

Hi,

Oracle Solaris 11.1 is currently under qualification. The current plan is to support 11.1 release with VCS release 6.0.3 by Jan 2013.

 

Hope this helps.

 

Thanks,

Venkat

Venkata Reddy Chappavarapu,

Sr. Manager,

Information Availability Group (VCS),

Symantec Corporation

===========================

PS: If you are happy with the answer provided, please mark the post as sol

SOLUTION