Video Screencast Help

Order of upgrade for DA 10.0.4?

Created: 30 Oct 2013 • Updated: 30 Oct 2013 | 5 comments
MikeKlyotskin's picture
This issue has been solved. See solution.

Just reading Upgrade instructions for 10.0.4. On page 34 it states;

 Order of upgrade in an environment with Compliance

Accelerator or Discovery Accelerator

If the Enterprise Vault environment that you are upgrading includes Compliance

Accelerator or Discovery Accelerator, the Accelerator version must be upgraded

to 10.0.4 or later. The Accelerator version can be up to one major version higher

than Enterprise Vault, but it must not be lower than the version of Enterprise

Vault.

See the Enterprise Vault Compatibility Charts at

http://www.symantec.com/docs/TECH38537.

You must upgrade the Accelerator product before you upgrade Enterprise Vault.

Perform the upgrades in the following order:

  •  Upgrade the Accelerator product.
  •  Then upgrade Enterprise Vault on the Accelerator server.
  •  Finally, upgrade Enterprise Vault on the Enterprise Vault server.

This is a change from previous upgrades, where you had to upgrade EV first, then EV components on DA server and then DA itself. Can anyone confirm? Anyone did DA 10.0.4 upgrade yet?

Operating Systems:

Comments 5 CommentsJump to latest comment

EV_Ajay's picture

Hi Mike,

The Upgrade of DA / CA in EV environment has same order as describe above.:

Perform the upgrades in the following order:

  •  Upgrade the Accelerator product.
  •  Then upgrade Enterprise Vault on the Accelerator server.
  •  Finally, upgrade Enterprise Vault on the Enterprise Vault server.

The DA Version should be and always equal or higher than current version of EV.

If you first upgrade EV and then upgrade EV on Accelerator Server and then try to upgrade DA, it will fail at the time of DA Configuration.

You can also refer following article : 

Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), and Discovery Accelerator (DA).

http://www.symantec.com/docs/TECH53174

Thanks,

Ajay

MikeKlyotskin's picture

Thanks, is this new for 10.0.4? 

Kenneth Adams's picture

No.  The requirement to upgrade the Accelerator product first and for it to be equal to or greater than EV has been in place since 8.0 SP3.

Ken Adams

Backline Support for
- Compliance Accelerator
- Discovery Accelerator
- Enterprise Vault Search
US Support Region

EV_Ajay's picture

Hi Mike,

No. This is not for only 10.0.4. 

Starting with CA and/or DA 8.0 SP3, the version of CA or DA must be greater than or equal to the installed version of EV. For example, if EV 8.0 SP4 is installed, CA and/or DA must also be at the 8.0 SP4 or greater release.
 
But still we observed some customers are upgrading there EV first and then they go for DA / CA upgrade and those DA / CA upgrade fails. After that need to uninstall DA / CA and then install directly new installation and configure new DA environment. 
Hence it is require to upgrade in following order : 
 

Perform the upgrades in the following order:

  •  Upgrade the Accelerator product.
  •  Then upgrade Enterprise Vault on the Accelerator server.
  •  Finally, upgrade Enterprise Vault on the Enterprise Vault server.

Thanks,

Ajay

SOLUTION
EV_Ajay's picture

Hi Mike,

Thanks for marking as solution.

Thanks,

Ajay