Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

OS backup going into hung status

Created: 24 Sep 2012 • Updated: 15 Nov 2012 | 8 comments
Iype's picture
This issue has been solved. See solution.

Hi , 

When i try to take an C:\ drive backup, the backup goes into hung status and stays active and never write any data.

When manually cancelling the backup the bpbkar process wont get deleted too. Currently i have done a workaround by updating the backup selection as C:\*

My backup environment is 

master server : NBU 7.1

Client : windows 2003, NBU client version : 7.1.0.4

backups: exchange and os backup > only issue is with "C:\". Both exchange and Shadow copy is running successfully.

If a reboot of the server is done the backup goes fine for the next 15-20day or so after that the same issue starts over again.

Comments 8 CommentsJump to latest comment

captain jack sparrow's picture

reboot helps   : Sounds VSS issues. Did you checked eventviewer for VSS

What is policy type you are using for Exchange and OS

R you trying to prepare bare metal recovery enabled backup set  or just system drive

 Cheers !!!

CJS

Marianne's picture

Enable bpbkar and bpfis logs on client to troubleshoot.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Karthikeyan Sundaram's picture

yes, checkout eventvwr system logs, there should be much information for this.. OS drive hungs, most likely VSS issue; when you have this issue, try backing up c drive via ntbackup(2003) or default system backup(2008); that should get the cause; I have many times identified issue by this ntbackup and got support from wintel team; many times, they put some fix for vss;

Thanks, Karthikeyan Sundaram.

Iype's picture

we are using 2 policies: one for exchange and another for OS backup

Exchange backu is happening and OS backup is currently running fine with the backup selection set as C:\*

There is no issue with the VSS, its stable and no errors. Couldn't fine any issue on event viewer and also we have taken a ntbackup which was successfull.

I have attached the logs for analysis with the highest verbosity.

AttachmentSize
Logs.zip 346.7 KB
Logs1.zip 419.45 KB
NBU_TSE's picture

Make sure there is no overlap in the Exchange and File System Backups. This will certainly cause issues

Snr Tech Support Engineer
NetBackup Database Team
Symantec

Iype's picture

Hi NBU_TSE,

Can you explain what actually you mean by no overlap? Is it that the 2 policies should not run at the same time? If so, it is not. Both exchange and OS backup runs at different timings.

NBU_TSE's picture

A couple of things I've noticed;

1. Tcp logging level, put this back to 0 as it will log loads and isn't necessary at this stage.

2. The C drive backup is running and doesn't error, then the shadow copy component backup starts. I would either simply select to backup All Local Drives in 1 policy or reschedule when the shadow copy component back job starts to allow more time for C drive to finish

Hope this helps

Snr Tech Support Engineer
NetBackup Database Team
Symantec

Iype's picture

Symantec TSE was not able to provide any solution for this so we have running with the workaround done backup up as C* . Thank you for all your response.

SOLUTION