Video Screencast Help

Other Servers Showing Under Backup Sets

Created: 07 Sep 2012 • Updated: 14 Sep 2012 | 5 comments
This issue has been solved. See solution.

I go to one of my servers and look at Backup Sets...I see all of the backup jobs for another server along with the ones that should be there.  Anyone else have this?

Comments 5 CommentsJump to latest comment

pkh's picture

Go to the BE installation directory and use BEUtility to repair the BEDB,

What type of media are these backup sets saved on?  Tape or disk?

SOLUTION
WaitingForLTO-6's picture

Thanks, I'll try that.  Both, although the ones that don't belong in the list were disk.

cryo93's picture

I was wondering if you have resolved this issue yet.  I just noticed the exact same thing while doing an audit of our backup sets.  We have only had BE2012 installed for about a month (we all the latest hot fixes installed, including 194470).  Here is what we are seeing:

The backup sets for our active directory server are appearing under the backup sets for our call recording server and vice versa.  I can go into the backup sets tab for our AD server and see a backup set for drive "Z' which does not even exist on this server.  In addition, I can view the backup sets for our call recording server and see the full backups for the AD server. If I attempt to edit the backup for either server, the local drives are reporting correctly (i.e. the "Z" drive does not show up as an available drive for the AD server).

The good news is when I attempt to do a test file restore on either server, everything seems to work correctly.  The correct backup sets are displayed for both servers and I cannot see the "Z" drive as a restore option for our AD server.  

I will try the recommended BEUtility fix above shortly; however, I am curious as to what is causing this to happen. It appears to have been an issue since we first installed BE2012 a month ago (I just didn't notice).  

Our issue is also with disk based backups.  We do perform a duplicate to disk for our other servers on a daily basis; however, the servers which are experiencing this issue do not have their backup sets duplicated (we use a Dell RD1000 for duplication). 

cryo93's picture

I just ran the BE repair utility and selected repair database.  So far, it does not look like it was successful.  I can still see the "Z" drive backup sets listed under our AD server (as stated before, this server does not even have a Z drive to backup).  I can try deleting the backup jobs and then setting them up again from scratch; not sure if that will work though?

cryo93's picture

Ok, here is what I have tried so far without success:

-Enabled the "perform database consistency check" option under "backup exec settings" .  I then let the system perform its daily database maintenance at 4:00am

-Ran the BEUtility.exe program and selected "repair database"

-Deleted the backup job for our AD server and then re-created it.  (we do one weekly full backup of this server, however, under the "backup sets" option for this server, I see all of the daily/full backups for another server, including a "z" drive backup set, a drive which does not even exist on the AD server)

-Rebooted the backup exec management server and both of the remote servers.

 

At this point, the only other option I can come up with is to do a complete uninstall/reinstall of the Windows remote agents and then re-configure everything from scratch.  I believe deleting all of the related backup sets will probably be necessary as well.  

 

Anyone else have some suggestions?  I am not sure why this is occuring on just these two servers (our other 6 servers seem to be unaffected).  Thank you!