Video Screencast Help

Outlook add-in 10.0.3 - archived items does not open only as a shortcut message

Created: 03 Sep 2013 • Updated: 04 Oct 2013 | 5 comments
Anna Bool's picture
This issue has been solved. See solution.

Hello all

We have recently updated the EV server to 10.0.3 version and now we want to install the 10.0.3 Outlook add-ins on the client computers

  Unfortunatly, there is an issue with the add-in and Outlook 2013 - after the installation archived items are open only as a shurtcut message

 

Any advice will be highly appreciated

thanks a lot :)

Operating Systems:

Comments 5 CommentsJump to latest comment

Pradeep_Papnai's picture

Are you able to see EV Icons in client machine?
While double clicking on shortcut if it just load the shortcut, it means we are unable to download the specified email from vault.

Can you please set client trace as per TN http://www.symantec.com/docs/TECH38096

(If you don't see EV option then enabled it via registry).

BigPhil's picture

You could also try downloading Enterprise Vault 10.0.4, extract the client and try that one.

Philip Nunn EV 10.0.3 on Windows 2008 R2 SP1, Exchange 2007 SP3 RU 10 CCR on Win2008 x64, ESXi 5.1, Mircosoft TMG, NetApp/EqualLogic storage

If this response answers your question, please mark it as solution

Anna Bool's picture
Apparently the add-in was installed on the client machine when the server was still on version 9.
 
Reinstalling the add-in solved the problem and everything is working fine now :)
SOLUTION
Pradeep_Papnai's picture

Glad to see that your issue is solved, many thank for update.

Rob.Wilcox's picture

hmm, well remember that EV 9 server and EV 10 client *is* a supported mixture, but it's good you got it sorted out.