Video Screencast Help

outlook attachements are slow to open

Created: 23 May 2012 | 7 comments

Since about the 18th of this month, all of our computers are really slow to open pdfs and other docs.

if i disable the symantec plugin in outlook they work just fine,  if disable outlook email scanning on my symantec server, everything works fine.

if i re-enable it, then it goes back to bad.  i saw another post reguarding it, but really didnt see what they did to resolve it other than to disable email scanning, and i dont want to do that.

since that post was last week, i am wodering if possibly symantec did an update that is causing this,  or maybe a microsoft update came down that isnt playing nice with epp.

anyone have any help for me?

version 12.1.671.4971

thanks in advance

Comments 7 CommentsJump to latest comment

Mithun Sanghavi's picture


Check this Thread with Similar Issue:

I would suggest you to migrate to the Latest version of SEP 12.1 RU1 and then to SEP 12. RU1MP1.

The Reason, there are a couple of fixes in SEP RU1 MP1

New fixes and features in Symantec Endpoint Protection 12.1 Release Update 1 Maintenance Patch 1

For Migrating to SEP RU1 MP1, it is important for you to install SEP 12.1 RU1.

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

NRaj's picture

I understand that you do not want to disable email protection. But you should know that it is an feature. Even if an infection comes past your exchange server protection, when the file is downloaded from the email to the local computer, sep will identify the infection as & when it has the signatures.

Ajeet Srivastava's picture

 it is not recommended to disable e-mail protection if you are using outlook.

JoelVanOs's picture

I am on version 12.1.1000.157 RU1 and this is still an issue.  The plugin is not just causing a 5 second delay in out Outlook.  It is causing Outlook to freeze and say it is not responding, and in some cases this can last for over a minute.  It seems that disabling this plugin is the only workaround I can find.  Someone at Symantec please provide an actual solution not just this workaround.

ᗺrian's picture

If it's still happening I would disable and put in a support call.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

A. Wesker's picture

Hi Werowance,

In some situations this behavior could happen cause of scans redundancy of the different SEP features activated.

Did you already try to uncheck on the AV/AS policy the protection for Email and Internet module ?

It's the one after Protection for Outlook & Protection for Notes.

You could uncheck this feature as you're using only Outlook and no other Email application.

See if it's still slow like before. If there is no improvement at all, contact the support. Be aware that in this situation a ProcMon might be requested and the support might request you to try to upgrade on SEP 12.1 RU1 MP1 to see if it's reproducible on this last version.

Kind Regards,

A. Wesker

aviolette's picture

Does Symantec actually have a solution to this problem???  Seems like everyone is told to contact support for this same issue, and no resolution is ever posted on the forums.