Video Screencast Help

Outlook Plugin Problem

Created: 03 Apr 2013 • Updated: 16 Apr 2013 | 5 comments
r3v0ke's picture
This issue has been solved. See solution.

Hello again guys,

I'm having some problems with the Outlook Add-in, the buttons aren't showing up in any Outlook (Tried 2007, 2010, 2013)

The message that is prompted to the users is simple and it is on this KB http://www.symantec.com/business/support/index?page=content&id=TECH75598

I tried the solution with no sucess. My environment is Windows Server 2008 R2 with Enterprise Vault 10.0.3 and Exchange Server 2010 SP1

Them I tried this article (http://www.symantec.com/business/support/index?pag...)

Which lead me to EVORT. The result of EVORT is this:

EV_0.png

Ok here the things start to become weird - The EZSV125 and EZSV126 connections are ok, all the emails functions are working (these are the Exchange Server) - and the EZSV40 is not even used for mailboxes... at least as far as I know, because I didn't gathered any mailbox from there.

The "More information" showed me this: http://www.symantec.com/business/support/index?pag... and this http://www.symantec.com/business/support/index?pag...

If the message is bad to read, here they go:

EZSV40 - The tool failed to load the environment due to an exception of type "System.UnauthorizedAccessException", with message "Acesso negado. (Exceção de HRESULT: 0x80070005 (E_ACCESSDENIED))".

EZSV127 - The tool failed to load the environment due to an exception of type "System.Management.ManagementException", with message "Invalid class ".

 

Anyone can give me a light on this ?

Thanks in advance

Operating Systems:

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

I wouldn't personally go down the EVORT route.

So, how is Outlook currently connecting?  Control - Click the icon on the system tray and show the configuration. Is it TCP/IP or is it HTTP ?

Have you got a screenshot of your policy setting relating to RPC/HTTP restrictions?  The default used to be that if RPC/HTTP was detected, then the Add-in would get disabled ... the fix there is to set it to 'None' ie no restrictions, synchronise the mailbox, send/receive a few times in Outlook and restart Outlook.

 

Lastly have you tried obtaining a client tace?

SOLUTION
Advisor's picture

Do you have multiple desktop policies?

Refer following technote: To enable client trace

http://www.symantec.com/docs/TECH38096

Rob.Wilcox's picture

Did you do any more digging on this issue?

r3v0ke's picture

Thanks Rob.Wilcox! I just saw your suggestion by now, thanks!!