Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Outlook stop receiving mails after installation of PGP

Created: 18 Dec 2012 | 6 comments
Rafael Correia's picture

Hello everyone,

When I install the managed PGP on the desktop the Outlook stop receiving emails. After that, I have two workarounds to resolve the issue:
 

1) Click on send/receive messages and cancel the process. After that, Outlook get the mails again.

2) Restart the Outlook.
 

However, these workarounds are disturbing the workflow of the employees.

Is there some known solution to resolve this problem? Informations of my environment:
 

1) PGP Desktop 10.2.1 MP5;

2) PGP Universal Server 3.2.1 MP5;

3) Server Key Mode;

4) Silent LDAP Enrollment;

5) Encrypted communication between Outlook and Exchange.

Thank you in advance,

--

Rafael Correia

Comments 6 CommentsJump to latest comment

Alex_CST's picture

It looks like the connection to your exchange server is being disrupted.  Can I ask where is the Universal Server placed within your network?  Does it intercept ALL email even those that don't get encrypted?  Or is it out of the mail flow?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Rafael Correia's picture

Hi Alex,

my Universal Server is not placed in the middle of the communication with Exchange. Without the PGP Desktop installed, the Universal Server will never see the message.

PGP Desktop send no encrypted messages directly to Exchange.

Alex_CST's picture

So if PGP Desktop isn't installed, you dont have this problem?

Does the network setup go PGP Desktop > Exchange > Universal Server > Internet ?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Rafael Correia's picture

Perfectly. Yesterday our team deactivated the Messaging service until we resolve the issue. The problem was vanished.

Yes, that is the flow.

Rafael Correia's picture

Just to add an information, deactivate the Messaging service was a workaround. We are still looking for a solution.

PGP_Ben's picture

Can I ask for more details on the environment such as what version of Outlook you are running and what version of Exchange Server you have in your environment? Also, what operating systems are you seeing the problem on?

Thanks,

Ben

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.