Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Outlook webapp and EV

Created: 30 Apr 2013 • Updated: 05 May 2013 | 2 comments
This issue has been solved. See solution.

Hello,

Does Symantec support use of load balancers for archive access using OWA, i,e load balancing external URL across a farm of EV servers within the same site. I have statements in the support website where Symantec doesn't support using load balancers and there are certain documents where load balancers are considered as one of the options to load balance archive access (search) across a farm of EV servers. If someone can clarify Symantec stand on load balancing Archive explorer, search and archive access. If load balancers are supported, what affinity should set for the traffic - cookie or IP or anything else.

Thanks.

Operating Systems:

Comments 2 CommentsJump to latest comment

Rob.Wilcox's picture

If you really want an official stance you are advised to contact Symantec Support...  someone from support may respond here, but it's not quite as 'official'. 

JesusWept3's picture

It should work except for Vault Cache syncs through Outlook Anywhere

For instance if you go to
https://mail.yourCompany.com/EnterpriseVault/ and it goes to
Http://evserver1.internal.dom/EnterpriseVault/ and starts doing a vault cache build when It goes to download the items and then gets redirected to evserver2 it would cause a lot of issues

Other than that, there's no reason to believe it won't work

But really what makes it supported vs not supported is whether or not it's been tested by Symantec QA which I don't believe they will have done

It could also make troubleshooting very tricky, because of you have 10 EV servers, you won't know which EV server you're hitting

So you may perform an action and it fails, refresh and you go to a new server and it works, so it'll be hard to determine what server has the issue or whether it's been resolved

SOLUTION