Video Screencast Help

Outlookanywhere Error (COM) synchronizing: 0xFFFFFFFF

Created: 12 Jan 2013 • Updated: 21 Sep 2015 | 9 comments
bilalaker's picture
This issue has been solved. See solution.


local and external adresses are like below. 

vault1.akr.local(  --> vault sever local adress
mail1.akr.local (> exchange local adress --> vault external adress --> mail server external adress has an external ip 195.xx.199.128 has an external ip 195.xx.199.127

On checkpoint Firewall 
smtp,https request to 195.xx.199.128( direct to
https request to 195.xx.199.127( direct to

On local network everything works normal

When using outlook anywhere they can do restore and store process. (Just asking credential again at first time) 
But syncronizing to virtual vault it gives error. I haven't found any solution yet. 
The client log is like below. If need i will put the max tracing client log.

11/01/2013 21:06:09.175[3616][H]: User initiated 'Synchronize Vault Cache'.
11/01/2013 21:06:09.183[7144][H]: HDR:SYNC: Pre-processing.  Type:MANUALLY INITIATED
11/01/2013 21:06:09.185[7144][H]: HDR: Sync status:19
11/01/2013 21:06:09.201[4076][H]: CONTENT:STORE: [Offline Config] Maximum Store Size (MB): 1024
11/01/2013 21:07:09.188[6092][H]: HaveConnection::CallBack - HttpQueryInfo failed 0x80070006 (6) : The handle is invalid.
11/01/2013 21:07:09.210[7144][H]: HDR:SYNC: Updating MDC map
11/01/2013 21:07:09.211[7144][H]: HDR:SYNC: Getting accessible archives
11/01/2013 21:07:09.212[7144][H]: HDR: Requesting page: ListArchives.aspx?x=evoutlookext&evhost=https://akrvault.akr.local/EVAnon
11/01/2013 21:07:09.245[7144][H]: HDR:SYNC: Error (COM) synchronizing: 0xFFFFFFFF
11/01/2013 21:07:09.245[7144][H]: HDR:SYNC: Failed
11/01/2013 21:07:09.246[7144][H]: HDR: Sync status:-1

Any advice?

Comments 9 CommentsJump to latest comment

Rob.Wilcox's picture

Please show the desktop information section of the client log - because you've not included any version information.

AndrewB's picture

it's posted here

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |

JesusWept3's picture

It's not a duplicate its just an extension to the other one
I seem to remember on the previous thread it was because it was pointing to EvAnon virtual directory and not EnterpriseVaultDirectory

And the issue there is that EVanon uses anonymous access under the EvAnon account that was set up as opposed to EnterpriseVault virtual directory which uses IWA/Basic, so what's happening is its an authentication issue more likely than not

bilalaker's picture

I couln't understand clearly.
Vault server uses vaultadmin system account. 

Evanon directory did not create after Vault installation. so I run OWAUser.wsf
On IIS At Evanon directory at basic setting on connect as tab, I select "vaultiis" user which is created on DC .

EnterpriseVault directory--> Impersonation, Basic,Windows Authantication
Evanon directoy -->Anoymous , Impersonation


bilalaker's picture


At Desktop policy,  Rpc over Http connection is direct URL:
Use Proxy sertting, Web Application URL: Https://akrclustervault.akr.local/EnterpriseVault

akrcluster vault is cluster ip adress of vault1 and vault2

bilalaker's picture


Using Outlook anywhere I can do manually restore and store process but when i press syncronize button.
İt gives error: not connect to EVserver.

At client log it gives Could not contact the EV web server using the RPC over HTTP URL (

But I can connect it via internet explorer. And I can search archive items.

ArchiveOnlyWithAttach = 0 [Desktop Setting]
13/01/2013 09:53:07.297[5960][M]:     Desktop Setting: RESTRICTPOLICYLOOKUP
13/01/2013 09:53:07.277[5964][M]:     Desktop Setting: RESTRICTPOLICYLOOKUP
13/01/2013 09:53:07.303[5964][M]:     No Value
13/01/2013 09:53:07.305[5964][M]:     Desktop Setting: RPCOVERHTTPUSEDIRECTCONNECTION
13/01/2013 09:53:07.308[5964][M]:     No Value
13/01/2013 09:53:07.310[5964][M]:  RPCOVERHTTPUSEDIRECTCONNECTION = 0 [default]
13/01/2013 09:53:07.312[5964][M]: HDR: Could not contact the EV web server (https://akrvault.akr.local/EnterpriseVault) directly, trying the EV RPC over HTTP URL
13/01/2013 09:53:07.317[5964][M]:     Desktop Setting: RPCOVERHTTPCALCPROXYURL
13/01/2013 09:53:07.320[5964][M]:     Value:
13/01/2013 09:53:07.323[5964][M]: HaveConnection::ExecuteTest (151681035) - Starting connection
13/01/2013 09:53:07.327[5964][M]: HaveConnection::ExecuteTest - Connection test to: failed
13/01/2013 09:53:07.331[5964][M]: HaveConnection::ExecuteTest (151681035) - Ending connection
13/01/2013 09:53:07.334[5964][M]: HDR: Could not contact the EV web server using the RPC over HTTP URL (
13/01/2013 09:53:07.339[5964][H]: HDR:SYNC: EnterpriseVault is inaccessible.
13/01/2013 09:53:07.342[5964][H]: HDR:SYNC: Could not connect to EV
13/01/2013 09:53:07.347[5964][H]: HDR:SYNC: Failed
13/01/2013 09:53:07.348[5964][H]: HDR: Sync status:-4
13/01/2013 09:53:07.357[5964][M]: HDR:SYNC: scheduled:1, lastSync:1678381533, schedSyncTimeNeedsMoving:0, updateLastGoodSyncTime:0, failed:1
13/01/2013 09:53:07.299[5960][M]:     No Value
13/01/2013 09:53:07.368[5960][M]:     Desktop Setting: UseLargeItemsSize

Rob.Wilcox's picture

I'm confused as to which thread we're discussing things on.. but hey ho.

I'd do a fiddler trace if possible (or netmon) or similar when trying for :

You say 'it works' when you do it.  Are you checking the response code which comes back? Have you got the full client log around the time of the synch?