Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Overland NEO 2000 Compatibility

Created: 18 Feb 2014 • Updated: 10 Mar 2014 | 1 comment
This issue has been solved. See solution.

Hello,

I have the Overland NEO 2000 library with firmware revision 5.15. I'd like to know if  this library is compatible with Backupexec 2012.

Regards,

Thierry

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

The BE 2012 HCL below shows the library is supported...which one you have (SCSI/FC etc) you need to verify. Check below:

http://www.symantec.com/docs/TECH175582

The HCL doesn't confirm firmware versions for any hardware though...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION