Video Screencast Help

overwriting allocated media

Created: 07 Aug 2014 | 9 comments

Every time i run duplicates, it overwrites the previous one, i have not changed any setting, it was running fine till yesterday. I have looked at every possible error but cannot figure out what's causing it. Suggestions are welcome!


Operating Systems:

Comments 9 CommentsJump to latest comment

AmolB's picture

In BE console, Click on BE icon -> Configurations and Settings -> Backup Exec Settings -> Storage.

Make sure "Partial" is selected under Media overwrite protection level.

Refer to

pkh's picture

Go to your media set and extend the overwrite protection period.

BElearner's picture

Thanks, but the Media overwrite protection level is already at  "none". Anything to do with tapes? I am new to backup exec. I have gone thru the Backup exec guide with not much of help.

pkh's picture

When you set the OPL to None, it means that all your media is not protected which is why your tapes are being overwritten so quickly.  You need to set it to either Partial or Full to get overwrite protection.

You then need to define a media set with the correct Overwrite Protection Period to protect your tapes.  See this document

Also, do read the Media Management chapter in the Admin Guide which can be found in the BE installation directory.

AmolB's picture

Change the the level to Partial.

Below note is mentioned in

Note: Setting the Overwrite Protection level to NONE is not recommended, since this involves the risk of media containing vital data being overwritten if they are not moved to a different location, resulting in subsequent loss of data.

BElearner's picture

My problem is, the first three duplicates run fine which has the similar setting as the fourth one. When the fourth job starts to duplicate on to the tape, it overwrites prior duplicates. My understanding is if setting Overwrite Protection to None was an issue, the overwrites would start from the very second job. Any clue?

pkh's picture

Nobody would be able to give you an answer because we will not set the OPL to None and risk overwriting our media. You can continue to experiment with OPL = None and let us know your observations

BElearner's picture

Let me go into a alittle more detail. I have 5 tapes that i use for 5 days of the week.  For example, the tape i use today, will be using it next Tuesday, hence Media overwrite protection level is set to "None". I am relatively new to BE. Is selecting "Partial" going to help my situation considering that i use the same tape for duplicates.

pkh's picture

I would suggest that you read Chapter 13 of the Admin Guide which can be found in the BE installation directory.