Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

OWA 2010 Extensions with EV server 9.0

Created: 26 Feb 2013 • Updated: 26 Feb 2013 | 2 comments
This issue has been solved. See solution.

Hi everybody.

I'm working in a transition/instalation of Exchange 2010 from Exchange 2003, and now I'm going to install EV OWA Extensions on CAS 2010 Servers.

Now, I have EV 9.0, but I will upgrade EV to 10.0.3 in few months.

Can I install the OWA Extensions 2010 in the new CAS servers with EV server 9.0? Or I may install the 9.0 version by the moment?

 

Best regards, Adri.

Operating Systems:

Comments 2 CommentsJump to latest comment

ZeRoC00L's picture

Yes, if you check the compatability guide, you can see that the OWA extensions for EV10 are compatible with EV9 server:

http://www.symantec.com/business/support/index?page=content&id=TECH38537

(page 46)

If this response answers your concern, please mark it as a "solution"

SOLUTION