Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

OWA 2K3 - Missing buttons

Created: 22 May 2006 • Updated: 25 Nov 2012 | 4 comments
This issue has been solved. See solution.

What would cause a single user to be unable to see the EV buttons within OWA Exchange Server 2003? All other users are fine. Icons are not a problem.

Thanks

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

Micah Wyenn 2's picture

I'm just guessing, but I'd say it was a client side IE problem. i'd check to see that the evservers are in the trusted sites, that scripting was enabled, and that the client didn't fubar their IE by clobbering some setting.

a god way to check this is to have the user logon from another client, using aN IE that is known to work. See if he can do the Evserver search from there.


micah

TonySterling's picture

you might need to delete temp. internet files then re-launch IE.

SOLUTION
Micah Wyenn 2's picture

Tony's right...I've had some better success purging the cookies and all temp content from IE.

micah

Atul R's picture
I have a user who is missing EV buttons (and options in the left pane) in OWA. He is fine via Outlook while at work, or at home via VPN too. I already tried clearing the IE cache and cookies, with no success.
Got him to use OWA from another user's w/s while that user was logged on. If the user used OWA, she got the EV buttons, but if he used OWA, he still did not get the buttons.
I disabled his mailbox and synchronized it. After an hour, I re-enabled his mailbox and again synchronized it - still the same issue.
Any suggestions, please? I am considering zapping his mailbox and/or open a case with Symantec, but would appreciate any ideas.
Thanks
Atul