Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

OWA and Read Only mode

Created: 23 Oct 2006 • Updated: 25 Nov 2012 | 5 comments
This issue has been solved. See solution.

If I have EV in read only mode in order to perform a backup am I right in thinking that retrieval of an archived message via OWA will fail as this is actually a restore operation?

Thanks.

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Micah Wyenn's picture

Nue,
Restore's are fine even in RO mode. The only thing that gets queued are archivals.

micah

TonySterling's picture

Micah,
That isn't entirely correct. If you look at the registry keys you set

�EnableArchive
�EnableExpiry
�EnableFileWatch
�EnablePSTMigrations
�EnableReplayIndex
�EnableRestore


If EnableRestore is set to read only as well. You will be unable to view items in OWA while you are in read only mode.

If you want to be able to view items in OWA then do not need to set EnableRestore to read only. It will not affect the backup process.

Regards,

SOLUTION
Micah Wyenn's picture

D'oh...I sorta missed the fact that OWA uses that mechanism. Mah bad.

micah

Michael Bilsborough's picture

Hi,

I think the latest documenation in this area states you don't need to set EnableRestore so viewing from OWA will be just fine.

Root's picture
Thanks Tony !!!
 
Same thing happens to me. It works great now !