Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

P2V fails 0xe000a41f - Failed to create the metadata file on the remote server

Created: 03 Oct 2013 • Updated: 06 Nov 2013 | 8 comments
This issue has been solved. See solution.

We are unable to run a P2V conversion.

Final error: 0xe000a41f - Failed to create the metadata file on the remote server.

Physical server – 2008 R2

Hyper V Host – 2012

BE Media Server – 2008 SP2 – BE is 2012 SP2

I reviewed http://www.symantec.com/docs/TECH188405

1 – Both BE Media server and Hyper V Host in same domain

2 – vmguest.iso is located on the BE media server and was copied from the 2012 Hyper V host

3 – vmguest.iso is the correct version

4 – SDR Option is enabled

5 – UAC is turned off temporarily on the Hyper V host

6 – Using a domain admin equivalent account in the job, gave the account full permissions to the Hard Drive and Hyper V folder on the target Hyper V host

 

Operating Systems:

Comments 8 CommentsJump to latest comment

vigneshwaran's picture

Hi Ivan,

            I think it's a not BE related error. You should contact Microsoft for this error, they will help you resolve the issue.

 

If helpful click "Thumbs Up"

- Vicky

 

Ivan P's picture

vigneshwaran - I am not sure how this is a Microsoft issue since we are using BE 2012 to convert.

pkh - Yes the target host is licensed for Hyper V from Microsoft and BE. It is currently hosting 2 vm's.

 

pkh's picture

It is currently hosting 2 vm's.

If I understand the MS licencing terms correctly, I think you are allowed to host 2 VM's for free.  Beyond that, you have to pay MS for licences to host more VM's.  How many VM licences do you have from MS?

pkh's picture

vmguest.iso is located on the BE media server and was copied from the 2012 Hyper V host

I think in your job you should be referencing the vmguest.iso which is located on the host, usually in the C:\Windows\System32 directory, rather than the one that is located on the media server.

Ivan P's picture

vigneshwaran - I have followed and reference the article in my original post.

pkh - The only option we have when clikcing Browse for the vmguest.iso path is the local BE Media server.

Does the Hyper V role need to be installed on the BE Media server?

Ivan P's picture

We figured out the problem. The target 2012 Hyper V host was running a 2010 version of the BE agent. We upgraded the BE agent to 2012 and the P2V conversion was successful.

SOLUTION