Video Screencast Help

pcAnywhere unable to attach specified device

Created: 21 Sep 2011 • Updated: 23 Sep 2011 | 2 comments
vikasj's picture
This issue has been solved. See solution.

Hi

I am going to try to connect Host computer from my machine it gives the error

The port 5631 is open, Firewall is turned off still it give error

From one i can take the remote but If we try from client to take remote it gives error 

 

 

Comments 2 CommentsJump to latest comment

ICHCB's picture

http://www.symantec.com/business/support/index?page=content&id=TECH107919

I would test with telnet to make sure that the ports really are open.   Are you going across the internet or are you local to your host?    If you are going accross the internet then you will need to be looking at seting up port forwarding also.

http://portforward.com will be useful to find out how to configure your routers for portforwarding if you are going accross the internet.

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

vikasj's picture

i got below document and i tried problem resolved

http://www.symantec.com/docs/TECH142023

Best Regards

Vikas Jagtap

SOLUTION