Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Package Server Destination

Created: 06 Nov 2013 • Updated: 07 Nov 2013 | 2 comments
This issue has been solved. See solution.

We recently upgraded from 7.1 SP1 to 7.5.

I have two packages that will not migrate to my package server, they sit on the package server in a constant "Retrying Download" state.  When I went to the resource I am pretty sure I have identified the problem.

The Package Destination Location is set to "\\%COMPUTERNAME%\Deployment\DSLibrary".  I am guessing 7.1 SP1 would accept the COMPUTERNAME token, but 7.5 will not anymore?

When I look at the package via agent on our package server I see the destation still showing it with the unresolved token.

Two questions...

1:  Is there a new token that would work?

2:  I have tried to simply set it to default, and would then update the scripting I have associated with the package, but it will not allow me to.  I am able to uncheck the box and leave it blank (default setting), but it will not save the setting.  Any suggestions for this?

Operating Systems:

Comments 2 CommentsJump to latest comment

md investigate's picture

Hi,

two things to mention on this:

1) Right, the token is unresolved in the package details on the package server but is still resolved while trying to download. Could be verified in the logs of the package server.

2) Is there an existing deployment share on your package server? I have no upgrades site server here, but a new one and the deployment share doesn't exist anymore, neither on the smp nor on the siteserver.

Did you queried the log on the package server for any errors? On windows 2008 you find here: C:\ProgramData\Symantec\Symantec Agent\Logs

For the second problem: While editing the package, open please the log viewer of smp and verify if there is any error written down while saving the package.

Regards

SOLUTION
ScribbleDC's picture

Silly me was not looking at the logs on the package server, just the SMP logs, and not seeing anything.

I made the Deployment folder on my package server a share, ran the NS Package schedules on the SMP server, and they synced up.

On to the next issue now.

Thanks again.