Video Screencast Help

Package Service is not clickable.

Created: 08 Jan 2013 • Updated: 01 Apr 2013 | 9 comments
This issue has been solved. See solution.

Greetings,

I am currently running Symantec Management Platform 7.1. Based from the screenshot it seems like my package service is grayed scaled. I did counter check with this KB article : http://www.symantec.com/business/support/index?pag...

Seems that when I comment out this statement "AND [Agent Name] = 'Altiris Agent' " I am able to resolve, otherwise I don't see anything. I would like to know how to I go about it as the KB article does not tell what I should do next.

I also have .Net Framework 4 installed on my Windows 2008 machine with IIS 7.

Appreciate the Help.

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

andykn101's picture

Agnet Name comes from the Inv_AeX_Client_Agent table, populated by Basic Inventory.

Check in Resource Explorer for the affected computer under View > Inventory > Inventory > Basic Inventory > AeX AC Client Agent.

If Basic Inventory is missing altogether you need to investigate why that's not being sent or not received. otherwise the top entry in that table should be "Altiris Agent".

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

AIDIL HARITH's picture

Hi Andy,

Yes I did what you mentioned. On the effected server, there is a basic inventory and I can see that the Agent name is "Altiris Agent". So what will be my next course of action?

donald_noah's picture

I normally see this on the Task Service side rather than on the Package Service. Double-check that .NET 3.5 is installed on the Site Server. I have had mixed results when it was/was not installed.

 

Also, please view this http://www.symantec.com/docs/TECH182547.

Donald Noah, Systems Engineer
Intuitive Technology Group -- Symantec Platinum Partner

AIDIL HARITH's picture

I have .Net framework 4 above installed on the site server. Is this good? Or must it still be 3.5?

Nagesh Singh's picture

Hi AIDIL,

Search the same hostname into Manage-> Computer and share the screen short of the same.

Thanks & Regards,

Nagesh Singh

 

Nagesh Singh's picture

Hi AIDIL,

please let us know if still you are facing the same problem?

 

 

Thanks & Regards,

Nagesh Singh

 

R.Prasanna's picture

1 Delete that server once from altiris and resend the invetory and check.

2. check localy is it having PServer already insatalled. if so remove it and check 

Thanks

Prasanna R

AIDIL HARITH's picture

Hi the problem has been solved. What we did was to upgrade the version to tha latest and the package service can be selected.

SOLUTION