Video Screencast Help

Panasonic laptop not connecting to wireless network

Created: 24 Oct 2012 • Updated: 24 Oct 2012 | 5 comments
This issue has been solved. See solution.

We are running PGP desktop version 10.2.0 (build 2599) on a Panasonic CF-C1 Toughbook. When a user logs in, the laptop does not connect to the network soon enough to run the login script (kix32) when wireless; therefore the user doesn't get their mapped drives. It gets to the Windows desktop and about 20-30 seconds later will connect. The laptop has an Intel Centrino Advanced-N 6205 wireless nic with the latest driver.

 

I've tried changing various settings on the nic but without any luck. Has anyone seen this problem or have any suggestions? We don't have this problem with our HP laptops. Thanks

Comments 5 CommentsJump to latest comment

Tom Mc's picture

Wondering if this is actually PGP related - does the machine connect as desired when PGP is uninstalled?

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Kathi's picture

I believe it's PGP related because of timing. If the laptop doesn't have encryption and I boot to the Windows login screen, if I let it sit there for about 20 seconds, it will authenticates properly. The problem is, with encryption, I can't get that delay since the user no longer needs to log into Windows.

Do you know of any way to set a delay? :)

Tom Mc's picture

Disabling Single Sign On auto login may be what you need.  Please see this Knowledge Base Article.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Kathi's picture

Thanks. Looks like this will be a great fix as soon as we can update our pgp desktop version. It doesn't work with 10.2.0 but will with 10.2.2: http://www.symantec.com/business/support/index?page=content&id=TECH188690

 

Thanks for your help!

Tom Mc's picture

Please also note that it is fixed with PGP Desktop 10.2.1 MP2 (Build 4869)

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

SOLUTION