Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

paretologic freezes a laptop, need way to uninstall it

Created: 18 Feb 2014 • Updated: 24 Feb 2014 | 6 comments

paretologic appeared on my laptop. since I use avg I had no reason to install it. I know it's this product because upon biting the laptop and logging in, paretologic screen appears saying to complete registration, I need to configure my wireless access point the machine freezes immediately. I will be more than happy to provide any logs or diagnostics you desire once I get this malware off. what is the command line statement I need to use? without the laptop, I cannot work and using my smartphone is already horrible but it's the only device I have now. thank you for your prompt reply deb

Operating Systems:
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Brɨan's picture

Try this

http://www.paretologic.com/resources/help/xoftspys...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

stupidqq's picture

thanks for the reference. since the laptop freezes before I can open a browser I can't use your suggestion. I need a command line method.

Brɨan's picture

I would suggest doing it in safe mode.

Since this forum is for symantec products, you won't find this info here. A google search doesn't reveal much for a comman line uninstall.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

stupidqq's picture

I tried that. and it freezes.

is this not a Norton/Symantec product? that's why I posted it here.

Brɨan's picture

paretologic is a different company

http://www.paretologic.com/

What's the exact name of the program, I'll try to help as best I can.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

CraigV's picture

...take drive out, copy data off. Reinstall laptop wink yes...problem solved, since this isn't a Symantec issue.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...