Video Screencast Help

Partition from Image

Created: 12 Oct 2013 • Updated: 12 Oct 2013 | 3 comments

I have multiple Dell T3500 workstations. I have created 2 partitions, the first is the OS and second is called "Images". I can successfully use a ghost boot usb to manually create the image file of the first partition saving it on "Images". I created the image on a single 256GB drive on one machine and was able to successfully use ghost console to create a task that initiated the cloning process on mutlitple machines. However when I copied the image file to the "Images" partition on Machines that have a 2 1TB drives stripped, the task "fails to virtual partition client timed out". I can boot to usb and mannualy (local-partition-from file) and it works perfectly. The raided machines do boot to virtual partion and complete successfully if using a network disk from image task.

why does it fail to virtual partition only when imageing partition from file on second partition?

Operating Systems:

Comments 3 CommentsJump to latest comment

EdT's picture

The most likely explanation is that the machines with the striped disks cannot mount the virtual partition.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

dnovak's picture

Aggreed, I'm imaging multiple classrooms and some are stripped and others not. multicasting is no problem. but some rooms the networking is less than reliable so we are trying to split the drive into 2 partitions and image c:\ from file located on d:\. It is odd that when creating a task that multicasts, the machines reboot to virtual partition consistantly, but when the source is local, the client times out. 

On partition imaging I am choosing drive 1, partition 1 as destination and drive 1 partition. I have named the d: "Images" which I use as the source.

The only time it worked, is when I ran the task on the machines that had the same single drive and identical partition sizes.

I am baffled...

 

EdT's picture

Need to know more about how the disks are formatted. Are they "basic" partitions, or GPT or something else? 

When you boot to WinPE on the striped machines, have you tried running DISKPART and then checking the disk numbers and partition numbers to make sure they are what you expect?

Also - is there anything about the hardware of the striped systems that requires drivers to support the formatting scheme? If so, you will need to add these drivers to WinPE.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.