Video Screencast Help

parts of the virtualization package cannot be activated automatically

Created: 29 May 2013 | 8 comments

By using Altiris,we have already deployed virtualization package for adobe reader on the clients of our enterprise,but recently we found that in every morning,about on the 1% of all clients,the virtualization package can not be activated automatically,and the 1%  problem ones seems to be random in the all everyday.Is here anyone who can  help me solve this problem?
 

Operating Systems:

Comments 8 CommentsJump to latest comment

EdT's picture

There may be someone able to help you but first you need to provide more detailed information.

What version of Altiris ?

What version of virtualisation client?

What version of Adobe reader?

How was the virtualisation package created?

What operating system?

32 bit or 64 bit?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Derke's picture

HI,EdT

Thanks for your response!

Altiris version:7.1.8400 

virtualization client : 6.4.1346

Adobe reader version : 9.4

Symantec Workspace Virtualization Admin version : 6.1 sp7 6.4.1266

 

 

All virtualization packages are created by Symantec Workspace Virtualization Admin. And we set them to be activated automatically when the OS boot. We have more than 20 thousand clients here. Not only Adobe Reader but also other software such as Catia(v5 19 sp6) encountered the same error.

 

Client operating system:windows xp sp2、windows xp sp3、win7,all 32 bit

EdT's picture

It would be worth updating a currently problematic machine to the latest client, which is mentioned in this thread: https://www-secure.symantec.com/connect/forums/swv-61-sp8-mp1-6401711-causing-silverlight-issues.

Do you have local or roaming profiles?

Once a user is logged in, are you then able to activate the software that is failing on boot?  

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Derke's picture

 

All users use local profile
 
 I found after login software is in the inactive state, and then I can  manually activate successfully.
 
 if the client had record some activation logs , where can i see it ?
 
 and i can not find this version of 6.1.8 MP2 ,could you please provide me a  website link address ?
Is 6.1.8 MP2 compatible with windows xp sp2?
 
SK's picture

Actually, the latest build is 6.1.8 MP2.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

EdT's picture

...isn't that the same version as referenced by AngelD in the thread I mentioned ?  Or does SP8 MP2 refer to a different release?

(In other words, would it not make better sense to use a SIMPLER versioning methodology such as x.yy instead of x.yy.zz.SPi.Mpj )

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

AngelD's picture

SP8 MP2 has the 6.4.1895.0 version.

I would suggest that you upgrade a couple of computers and see how that affects the issue you have.