Video Screencast Help

passoword for sem5db

Created: 11 Sep 2013 • Updated: 12 Sep 2013 | 2 comments
This issue has been solved. See solution.

Hello,

I'm moving the sem5.db file in another volume of the same server where is running Endpoint Protection 11.

I'm running this procedure:

https://www-secure.symantec.com/connect/forums/move-sem5db-sep-11

 

I've a trouble in the last step: during the Management Server configuration Wizard, I can't type the password of the DB because this password start and ends with a esclamation mark.
in the password field I cant type, copy or report trought Ascii code some characters, such as "!"

I'm sure that the passoword is correct because the ODBC test give me a positive results.

I can't change the password of the SEM5 db with MS SQL ENTERPRISE MANAGER because I don't have it installed on this server..

So, I need a work around to change the password..

Can someone help me please?

 

Thankyou and best regards

Operating Systems:

Comments 2 CommentsJump to latest comment

Rafeeq's picture

Follow this document

Symantec Endpoint Protection: How to change the database password to a non complex password for use with the Management Server Reconfiguration Wizard

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008011823355248

For SQL it has to be done on that server only , no other way

SOLUTION
Mithun Sanghavi's picture

Hello,

The special characters `!@$^&*()-{}[]\\<;>,? ' are not allowed in the database password.

Check this Article:

Account name and password requirements for Symantec Endpoint Protection

http://www.symantec.com/docs/TECH163013

Follow the steps as provided above by Rafeeq.

Secondly, work on the steps below - 

How to move Symantec Endpoint Protection Manager embedded database file to another folder

http://www.symantec.com/business/support/index?page=content&id=TECH95068

How to back up, restore, and/or move the Symantec Endpoint Protection Manager (SEPM) and embedded Database to another disk or system

http://www.symantec.com/business/support/index?page=content&id=TECH102738

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.