Video Screencast Help

Patch Microsoft MS12-063 (KB2744842) not applicable #2

Created: 31 Oct 2012 | 3 comments


Currently I have two servers, one Notificaction Server with 4850 workstations and another Notificacion Server With 11,700 or so.

Only 40% of the workstations need fix the Bulletin MS12-063.

I think that this is a bug with Vulnerability Detect Rules.

Patch Management Plugin is ok , Vulnerability policies , Software Update Policy is OK

I run Aexpatchutil.exe /I /C one some workstations and nothing happens. Run MSBA Microsoft and detects that needs the fix

Have Altiris 7.0 SP5 MR4 ( see attached Images)

The October fixes still not enable the deployment


Comments 3 CommentsJump to latest comment

Sally5432's picture

I'm on SP2 MR1 and PMImport 7.1.365 and my remediation center looks ok for that bulletin.

If you haven't yet, get a ticket in.  probably every other month I have issues with patches/PMImport/reporting and need to put a ticket in to have it resolved.

Don't forget to mark posts as helpful if they are, and mark answers as solutions.

AmolSontakke's picture

Hi sebastianalzogaray,

This seems to be problem with Client and Server Communication as CommandLine( I run Aexpatchutil.exe /I /C one some workstations and nothing happens) is generating no result( Means NSE is not generated which causes the patches to not roll out)

It would be great if you could try below options

1)     Reboot the  Software Update Agent using switch (AexPatchUtil.exe /reboot).

2)     Try Running All Altiris Scheduled Task from Server.

3)     Restart Agent Service.

4)     If all the options are not working Please reinstall agent on one of client machine and check if the updates are rolling out.

Please share the Altiris Logs of one of the client machines where patches are not rolling out.



Amol Sontakke

AmolSontakke's picture

It might be issue with KB2661254(invalidates certificates with less than 1024-bit encryption) installed at the server side. Please follow the steps given in the section “Obtaining New License Files”  on  KB Article link.

If still the problem is not resolved then uninstall the KB2661254 from server machine and restart the server and check again.