Video Screencast Help

Patch required to upgrade from RU4 to RU4a client

Created: 18 Feb 2014 • Updated: 18 Feb 2014 | 8 comments
ThaveshinP's picture
This issue has been solved. See solution.

Where can I get just the client update patch files that will just upgrade the RU4 client to RU4a ?

I want to limit my installation package via Altiris and not install a complete new package on the existing RU4 clients.

Comments 8 CommentsJump to latest comment

SebastianZ's picture

The Vulnerability reported in TECH214866  concerns only SEPM manager - there is currently no requirement to update SEP clients.

SOLUTION
ThaveshinP's picture

What about GUP's ? Do I have to update GUP's as well?

SebastianZ's picture

GUP is considered a client, so no.

Rafeeq's picture

That's only for manager not for clients.. So no need of any update

ThaveshinP's picture

What about GUP's ? Do I have to update GUP's as well?