Video Screencast Help

PBX doesn't start on reboot

Created: 02 Oct 2013 • Updated: 14 Oct 2013 | 7 comments
This issue has been solved. See solution.

In solaris 11 PBX doesn't start at reboot.

i have NetBackup 7.5.0.6 

Why isn't PBX incorporated into SMF ans a service?

Operating Systems:

Comments 7 CommentsJump to latest comment

revarooo's picture

It should start, have you checked you have a start up script in /etc/init.d ? If so, create a link in one of the rc?.d directories.

Will Restore's picture

see this thread for possible solution:

https://www-secure.symantec.com/connect/forums/solaris-11-after-reeboot-no-pbx-service#comment-7439371

If it is not showing as above, you could try ...
 
svcadm clear svc:/system/vxpbx:default
svcadm disable svc:/system/vxpbx:default
svcadm enable svc:/system/vxpbx:default

Will Restore -- where there is a Will there is a way

Will Restore's picture

or this technote:  Article URL http://www.symantec.com/docs/TECH196070

Solution

There are 2 workarounds for this issue.

 1. Run "svcadm enable vxpbx" command.

2. Run "/opt/VRTSpbx/bin/vxpbx_exchanged start" command after start NetBackup

Will Restore -- where there is a Will there is a way

Marianne's picture

Incorrect. Check NBU OS Compatibility: http://www.symantec.com/docs/TECH76648

Solaris 11 Media Server supported as from NBU 7.1. Master Server support began in NetBackup 7.5.0.3.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Efi G's picture

Run "svcadm enable vxpbx" command wont work because its not in the SMF

Spoke to Symantec support they said it will be in 7.6

meanwhile you need to put into a startup scrip /opt/VRTSpbx/bin/vxpbx_exchanged start

SOLUTION
revarooo's picture

You mean like I suggested in the 1st reply!