Video Screencast Help

PC Anywhere 12.5 Service error

Created: 08 Mar 2012 • Updated: 11 Apr 2012 | 5 comments
This issue has been solved. See solution.

Morning All

Users have been getting an error saying:

"Symantec pcAnywhere

Could not start the requested service

Possible cause:

The service may already be running"

 

We deploy via the NS and it is installed on Windows Server 2003.  Clients are running XP sp3.  We had the error before on 2 clients and a re-install generally fixed, but after installing TECH168996, the issue has seemingly increased and the pop up appears every 2 mins when cleared

 

Have looked through the forum to see if there is a solution, but I haven't really found any that are completely reliavant.

 

Any help greatly appreciated

Comments 5 CommentsJump to latest comment

ICHCB's picture

I would say if you have installed TECH168996 and it still happens some thing went wrong with the setting up TECH168996.   I would review the file dates from that kb and look at the files dates on the server to make sure they all were applied.   Then I would re-run the step 11 command.   I would recomend typing it out rather than copying it.   Make sure you change it if you are not installed to the C drive point to the correct drive letter.   
It should take between 2 to 5 minutes to run.   If it returns a bunch of text immidiatly asking about use and syntax then it was run incorrectly and the text is just telling you that here are all the options that you could use because it couldn't figure out what you were trying to do.  
AexConfig  /configure "C:\Program Files\Altiris\pcA\Config\pcA.config"

Cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

ntaft's picture

I have done this part and the upgrade is now ok, however, the 3 clients that had the issue first are still receiving the popups. 

I have tried uninstalling all aspects of PCAnywhere and the result after re-installation is the same (those dang popups).

I will inform if I eventually get rid of them, but if anyone else has had resolved before, please share. 

ICHCB's picture

You could set the host service to start manualy.  This is what was done before the cumulative patch was provided.   If the host is set to manual then when the pcAnywhere agent tries to start the service it won't be running and would not have the issues.  (your issue on these 3 remaining systems may not be the same root cause)   

Does any one RDP into these systems? That will cause this popup also.

Cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

ntaft's picture

Unfortunately, I think when this was initially set-up, the service was disabled from being shown in the services.msc.  The terminals are not being connected to via RDP, however, we do, on occassion, RDP to admin PC's from them.  Have rasied a tech support call with Symantec to see if they can help solve the issue, as the pop ups are now being noticed on more users PC's

Will post a solution if they find one for future users who may have the same issue

ntaft's picture

Well, this proved more tricky than expected.  A simple uninstall was not possible, as there was an error 2356 during the removal.  Symantec had never had this issue and there was little to go off. 

After Using the Windows Install Clean Up Tool, I was able to remove the plug-in and re-install it with no issue.  This was for build 12.5.0.618 and all is now running smoothly.

SOLUTION