Video Screencast Help

PCAnywhere Altiris 7 console Autocad application

Created: 16 Oct 2013 • Updated: 05 Jun 2014 | 3 comments
This issue has been solved. See solution.

When we take control of a Windows 7 machine remotely, moving the mouse on a draw in Autocad application is extremely slow. We don't have this issue in any other applications that don't have high resolution such as MS-Word or MS-Excel...

It seems that when we enable the Screen Scaling, moving the mouse becomes slower.

Any ideas ?

Thanks in advance.

Operating Systems:

Comments 3 CommentsJump to latest comment

ssv1984's picture

Hi Jack999,

Following steps might help you to resolve the performance issue,

I :
    Open a pcAnywhere remote control connection.
    Click the "View/Edit Online Options" link on the left.
    Under Bandwidth Optimizations:
    a.  click "Low-bandwidth"
    b.  select either 256- or 16-bit colors
    c.  click OK.

II :
    Change the color depth at the host
    Lowering color depth may force a decrease in screen resolution.

    To change the color depth at the host

    Click Start> Settings> Control Panel. The Control Panel Appears.
    Double-click Display. The Display properties window appears.
    Click the Settings tab, and then change the colors to a lower depth.
    Click Apply> OK.
    You will probably have to restart the computer to have the change take affect.

III :

Check with this article and do the appropriate changes,

www.symantec.com/docs/TECH110005

IV :

To disable Aero Peek, follow these steps:

Method 1: From System Properties

    Click the Start button, type SYSDM.CPL in the Start Search box and then press ENTER.
    Switch to Advanced tab, under Performance , click Settings.
    On Visual Effects tab, clear the checkbox for Enable Aero Peek and click OK to exit.

Method 2: From Taskbar and Start Menu

    Click the Start button and click Control Panel
    Click the 'Taskbar and Start Menu' icon to open the properties dialog
    Uncheck the Use Aero Peek to preview the desktop
    Click OK to close the dialog and save the changes

Method 3: In the Registry

    Open the Run dialog (Press Winkey + R).
    Type Regedit and press Enter
    Navigate to:  HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM
    Set EnableAeroPeek=0 (default=1)

It will also be necessary to change the desktop theme to a non-Aero theme:

    Right click the desktop and go to Personalize.
    Make note of the user's background picture, because you will need to put it back once you change the theme.
    Change the desktop theme to Windows 7 Basic under the Basic and High Contrast Themes section at the bottom and do not choose an Aero theme.
    Restore the user's background picture or color.

If these work arounds are not helping then I can suggest the below changes might help you.

@ Install the latest video drivers from the manufacturer on the host computer

@ Install the latest BIOS from the manufacturer on the host computer

@ Disable "Hardware acceleration".  This is accomplished on Windows XP and 2003 with these steps: click Start > Control Panel, double-click Display, click Settings > Advanced > Troubleshoot, then move the "Hardware acceleration" slide control to the far left setting which corresponds with "None".

@ www.symantec.com/docs/TECH162229

Let us know the status.

Thanks,
Siva

Thanks,

Siva

SOLUTION
Sumit G's picture

What is the Pcanywhere version you are running?

For the latency of the access you can see the attach symantec article

How to resolve video issues with pcAnywhere Solution

 

Article:TECH122340  |  Created: 2010-03-16  |  Updated: 2013-10-22  |  Article URL http://www.symantec.com/docs/TECH122340

 

Regards

Sumit G.

ICHCB's picture

Is the Cad drawing being rendered in 3d?   This document is a little dated but if the cad drawings are in open gl or direct x or any of the other 3d renedered formats the ability to capture these is greatly diminished and will be a problem. 

 

http://service1.symantec.com/SUPPORT/on-technology.nsf/293a5302ae81e39288256ebb0049cfe7/5486ccd060c51a938825734e0058c622?OpenDocument

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution!