Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PCAnywhere Black Screen Connection Issue

Created: 15 Mar 2013 • Updated: 23 Apr 2013 | 5 comments
This issue has been solved. See solution.

Hello,

I've googled some of the posts about the PCAnywhere black screen issue. I've tried several things but they haven't worked. I was hoping that someone could help me out with finding out the issue. Here is the background:

We are going through a modem. It worked one day. We were able to log in remotely using another modem. Then we rebooted the host pc. After the reboot, the host pc was unable to recognize the modem (error was something like "no modem connected"). We played around with the settings of the modem. We also removed PCAnywhere host/remote and put in PCAnywhere host (host ONLY) on the computer. Then we used the configuration wizard to create a new host. We were able to get a pcanywhere icon with a green circle on the bottom right of the screen. When we restarted, it said "pcanywhere waiting".

When we tried to get into the host computer from a remote computer via modem, we were able to connect. We put in our credentials and then a new black screen pops up. We're both on PCAnywhere 12.5 (though we're using host/remote package). The black screen is titled remote control and it is a remote session. The details session says "authenticating..." and the host says "accepting/rejecting remote control" on the bottom right. The black screen stays there and we can't see their screen.

Has anyone had problems like this? We've put our graphics on best performance and have even tried matching the resolutions (though that didn't seem to matter the first day when both were connected). Also we tried reinstalling the host through connection wizard and through "advanced controls". Do you think it is a problem with the modem or a problem with pcanywhere? We are able to dial in, but don't seem to have access to the host computer. Is it some sort of handshaking issue?

Thanks for your help.

Operating Systems:
Discussion Filed Under:

Comments 5 CommentsJump to latest comment

ADIT's picture

I was recently having issues with a few Windows Server 2008's and black screens, all high speed connections.

Windows updates on the servers resolved the issue.

AJ_01's picture

Check the issue 6 in below link

Symantec pcAnywhere 12.5 SP5 build 1206 release information
Article:TECH198989  |  Created: 2012-10-25  |  Updated: 2013-03-14  |  Article URL http://www.symantec.com/docs/TECH198989

Regard

AJ

AJ_01's picture

check this one link also

How to resolve video issues with pcAnywhere Solution

Article:TECH122340  |  Created: 2010-03-16  |  Updated: 2012-03-15  |  Article URL http://www.symantec.com/docs/TECH122340

Regard

AJ

honey_jack's picture

Check the thread, may be help you

https://www-secure.symantec.com/connect/forums/bla...

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

kovalap's picture

Thanks for all the tips. I just grabbed a new modem and a new copy of pcAnywhere. After reinstalling both, the issue went away. The black screen might've been caused by either of those.

SOLUTION