Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

pcAnywhere disconnects on file transfer

Created: 24 Jul 2012 • Updated: 30 Jul 2012 | 1 comment

I am using an older pcAnywhere version 10.5.1 but that is absolutely not the problem.  Other users with the same problem have upgraded to newer versions but their problems remained.  Besides, this just started for me yesterday (7-23-2012). 

When I would try to transfer a file across my own LAN network (nope, no changes to the network or to the computers), pcAnywhere would appear to transfer a file but then almost immediately disconnect.  Inspection of the relevant directory in the host machine would reveal the transferred file's name but with a {D} at the end of the file name.

I decided that it must be some sort of firewall problem with Norton Internet Security.  It was.  I disabled the NIS firewall on both the host and remote machines, and the file transfer function worked just fine -- just like it had for years and years.

Apparently a  "LiveUpdate" to NIS caused the problem.  LiveUpdate for pcAnywhere did not fix the problem.  Only disabling NIS firewall solved the problem.

However, I did not like the red "x"on my NIS symbol in my System Tray, so I opened up NIS, scrolled down to Network Protection and clicked on Smart Firewall (not on the on-off button, just on the text itself.  In a few slooow seconds, a dialogue box popped up that gave me an option to simply ignore Smart Firewall.  I chose Ignore, and a grey symbol with a diaganol line through it appeared on the yellow button of the On position.  The red "x" disappeared from the NIS symbol in my System Tray, and my files still transfer properly.

Noted herein: Symantec owns Norton Internet Security and pcAnywhere.  There's more than one type of disconnect involved here, guys.

Comments 1 CommentJump to latest comment